User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: indicator problem

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    north lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default indicator problem

    hi guys.can anyone help with this plz.when i start the car and driving away my front drivers side indicator light come on and stays on when i switch my side lights on then it goes out.tried switching bulbs but still does the same thing.mot due next week dont think it will pass with this sort of problem.but indicators work ok ? weird.thanks guys

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jamie226 View Post
    tried switching bulbs but still does the same thing
    Which bulbs?
    I assume you are replacing them, not just simply swapping them?

    Usual cause is the parking (side) light is near the end of its life, or failed
    Replace BOTH

  3. #3
    Regular Member
    Join Date
    Sep 2009
    Location
    north lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Talking

    sorted faulty side light.thanks guys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Indicator problem when turning
    By gspott in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th April 2012, 14:05
  2. Indicator bulb problem
    By mdibb2009 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 19th July 2011, 00:58
  3. Strange Indicator Problem
    By Andrew-hobin in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th February 2011, 10:29
  4. Annoying Indicator Problem
    By laingyc in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th April 2010, 13:59
  5. weird indicator problem
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 16th March 2010, 10:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •