User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Not Happy. Temp Gauge.

  1. #1
    Regular Member M65's Avatar
    Join Date
    Jan 2011
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Not Happy. Temp Gauge.

    Just had a call from the garage. I was supposed to pick up my 04 1.6 CDTi SRi tomorrow but now its going to be Monday at the earliest.

    When I test drove it, the temp gauge didnt move. It should have as I took it straight out after someone else so it will have had time to warm up. Heaters still blew hot and oil and water afterwards looked fine. They said they would sort it out.

    Anyway, they just called to say that they cant just repalce the temp gauge (Im assuming thats what was at fault and they checked sensor, thermostat etc) and have had to put new clock cluster in. However, this needs programming at Vauxhall at they cant get it in until Monday. Does that sound about right to you guys?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it needs new clocks then yes, They will need to be tech2'd in (to set the mileage correct etc). as long as its fixed all is good though.
    Now I need a turbo to keep up!

  3. #3
    Regular Member M65's Avatar
    Join Date
    Jan 2011
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yea, he did say it would need the mileage programming in. ****ing typical. I really needed a car this weekend too. Biking it in this weather is, quite frankly, dangerous but I have no choice.
    Last edited by bigmac; 4th February 2011 at 16:02. Reason: SFB

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    worcs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are you sure it doesnt just need a new thermostat?

    clocks sounds a bit extreme!!!

  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds a bit extreme, is it the gauge or stat?
    I assume it's a Vec 1.9 CDTi (you say 1.6) My temp gauge never moved off zero even when the engine was warm. Replaced the stat and now works fine @£35.
    I hour labour, or thereabouts for any experienced mechanic.

    Mick

  6. #6
    Regular Member M65's Avatar
    Join Date
    Jan 2011
    Location
    Bolton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Apparently its the temp gauge itself - so Im told. As you cant just replace that part, its had to have a whole new instrument cluster. Glad Im not paying for it but just really messed up my weekend, and all next week for that matter. Was looking forward to a nice relaxing drive to work instead of being blown all over the motorway on the bike.

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Do you mean 1.9 CDTi? It takes a good 10 mins of heavy driving before it moves then it will go up to about 85-90 depending on the driving conditions.

    The thermostat fails on this engine reguarly and the dealers dont seem to care. There is now a improved part but many of dealers are unaware of it. Ask them if they have changed the Thermostat and given it a good belt up the road for at least 10 mins. Letting it idle in the workshop will take forever to warm up and move the needle. I would be doubtful the dash clock has gone as I have never seen this before or seen it mentioned any where, its always the thermostat
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  8. #8
    Regular Member
    Join Date
    Aug 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by merikiito View Post
    Do you mean 1.9 CDTi? It takes a good 10 mins of heavy driving before it moves then it will go up to about 85-90 depending on the driving conditions.

    The thermostat fails on this engine reguarly and the dealers dont seem to care. There is now a improved part but many of dealers are unaware of it. Ask them if they have changed the Thermostat and given it a good belt up the road for at least 10 mins. Letting it idle in the workshop will take forever to warm up and move the needle. I would be doubtful the dash clock has gone as I have never seen this before or seen it mentioned any where, its always the thermostat
    What he said, but with the heater off, it will warm up quicker.

    Mick

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 139000

  10. #10
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you paying? If you are they are having your pants down. The problem is the thermostat, exactly the same as the rest of us on this forum.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. temp gauge
    By studmuffin in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 11th January 2010, 15:59
  2. rev counter/speedo/temp gauge/fuel gauge stopped working
    By bloodworm in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th July 2009, 00:28
  3. temp gauge
    By ant198uk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 11th January 2009, 22:38
  4. Temp Gauge
    By amiddleton in forum Petrol Engine related
    Replies: 4
    Last Post: 24th September 2008, 12:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •