User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Starting Probs

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting Probs

    My 2007 vectra cdti 120bhp has we problems starting sometimes. the first start in the morning no bother at all but when i stop for a short time then try to start again it takes some time to turn over. we cloud of diesel smoke form the rear then.

    any ideas?

    cheers in advance

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alright mate,

    Im having the same problem at the moment, Been told to start with the cheapest and work your way up.

    Have a look at the following

    Fuel Filter
    Leak off pipes
    Glow Plugs
    Injector Seals

    I have done all these with still no joy so its in the garage having the injector seals done.

    Hoping this will sort it out.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well any joy with the injector seals?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not starting..... Possible Starting Motor
    By portreathbeach in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  2. starting probs
    By vectra2002 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 13th December 2011, 08:52
  3. Starting Probs
    By Stephen S in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th February 2010, 00:04
  4. 2.2DTI engine starting probs
    By cosmic in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th January 2009, 15:09
  5. 2.2DTI Starting Probs
    By cosmic in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 16th November 2008, 04:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •