User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Need help with the swirl rod/rail/link/bar

  1. #1
    Regular Member corderz's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Need help with the swirl rod/rail/link/bar

    Right.....After discovering earlier today that my swirl rod/rail/link/bar (what ever you want to call it) wasnt connected. So gone about to fix it using the good old £1 fix using the tap washers. Tried them for size first, then went about gluing them to sockets which went fine. Now the problem is, i cant get the *bleepers* back on to the joints, how the heck do you do it? there isnt enough space to get in there, is there anything i can take off to give me more room!

    URGENT HELP NEEDED!

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    The 'fix' is suitable depending on how bad the swirl flap bearings have jammed. If they have been jammed for a long time or generaly really stuck, then the fix won't do much for them if anything.

    Replace the manifold m8. That fix won't last terribly long even if you do manage it, and anyone who says otherwise is telling you what you want to hear imho.

    Gazza4

  3. #3
    Regular Member corderz's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they arent jammed at all, can move them round quite easily, a bit of carb cleaner helped moving some crud!

    Just havent got enough space to get them back on

  4. #4
    Regular Member corderz's Avatar
    Join Date
    Mar 2010
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone else help me with a solution to getting them back on

  5. #5
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Quote Originally Posted by corderz View Post
    anyone else help me with a solution to getting them back on
    Maybe you could try using some long nose pliers or long tweezers/forceps,to place them in position over the rod pegs,then either push them on yourself or get some help. FELIXX.

  6. #6
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    easy 2 min job, use a chop stick or similar and a long screw driver, make sure all the connectors are at the same position and on the actual rod you will notice a hole in the middle force the chopstick into it and then place onto pots and puch down with screwdiver to secure, if your lucky you will get a good few miles out of this fix.

  7. #7
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did it work mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Swirl Rail Modification......
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 9th August 2012, 16:17
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. How can I get here? (Forth Rail brige Q)
    By John LE in forum East Scotland (RO - signumboy)
    Replies: 3
    Last Post: 12th February 2010, 17:47
  4. Network Rail...
    By Penfold101 in forum General Chat
    Replies: 13
    Last Post: 15th December 2008, 14:30
  5. which Vec C's have cant rail airbags?
    By freshprince in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 7th March 2008, 14:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •