User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: flashing spanner and wont start

  1. #1
    Regular Member jofenan's Avatar
    Join Date
    Mar 2010
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default flashing spanner and wont start

    earlier tonight i tried to restart my cdti 150 after a few minutes (nipped into a shop) and all i got was all the usual lights on but nothing...no clicks from relay or dimming of lights....had a flashing spanner symbol too.....tried it about 10 times and then it started like nothing had gone wrong...my trip home takes me down the m1 and it did a pdf clean as usual (mine does it every couple of days)...is this a common occurrence and is there anyway i can read the fault code?

  2. #2
    Regular Member
    Join Date
    Jan 2008
    Location
    ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my do that when i get to about half tank it clean out the smell is horrible

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by jofenan View Post
    had a flashing spanner symbol too
    That's telling you there was an immobiliser fault.

    Car didn't recognise the transponder inside the key.


    As for fault codes, have you tried the pedal trick - look in the how2 section for more info.

  4. #4
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    A garaged diagnosed mine (without reading fault codes) as an immobiliser fault and suggested to me it was a job for an auto electrician. When he came he plugged in his thingy and it actually turned out to be the crank shaft sensor.

  5. #5
    Regular Member jofenan's Avatar
    Join Date
    Mar 2010
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it didnt recognise the transponder could the remote just need a new battery?

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    No, the battery is only used for the remote central locking.

    The car will still start with no battery inside the fob.

  7. #7
    Regular Member jofenan's Avatar
    Join Date
    Mar 2010
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its not done it since so hoping its just a one off!..have found 3 possible ways of reading the fault codes,so will give them a go later

  8. #8
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    That's telling you there was an immobiliser fault.

    Car didn't recognise the transponder inside the key.


    As for fault codes, have you tried the pedal trick - look in the how2 section for more info.

    I thought the imobiliser warning was a padlock through car icon?

  9. #9
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    if car didn't start because of immobilizer fault it would be a padlock symbol

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Padlock for older Vectras. Car/spanner light for newer ones. I don't know the changeover dates.

    My 2006 Vectra flashes the car/spanner light if there is an immobliser fault.

    My previous 2004 Vectra had the padlock symbol.

    Also documented in the handbook.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flashing Spanner
    By Knight Rider in forum Engine & Drivetrain
    Replies: 40
    Last Post: 6th September 2012, 17:36
  2. Replies: 23
    Last Post: 31st August 2012, 11:52
  3. flashing car and spanner light
    By signumturbo04 in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 17th July 2010, 16:32
  4. Spanner on dash wont start please help
    By alshel in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th November 2009, 02:25
  5. flashing spanner light
    By carp in forum Engine & Drivetrain
    Replies: 5
    Last Post: 27th April 2006, 14:53

Visitors found this page by searching for:

vauxhall astra immobiliser car wont start

vauxhall astra wont start immobiliser

vauxhall spanner light flashing

2008 cdti astra wont start

zafira wont start spanner light flashing

vectra c flashing spanner

https:www.vectra-c.comforumshowthread.php128573-flashing-spanner-and-wont-start

zafira wont start immobiliser

vauxhall zafira wont start immobiliser

vectra c wont start engine light flashingvectra c 3.0cdti car wirh spanner light flashing and wont turn overvectra c padlock symbol spanner warning light and vectra wont startvectra c spanner warning light car wont start flashing spanner light and wont start vectra cdtispanner light flashing on vectravauxhall zafira 2004 flashing car with spanner lightholden vectra car with spanner flashingvectra wont start spanner light flashingMy vauxhall insigna will not start dashboard flashes and pings astra wont start key flashingvectra car with spanner warning lightvectra c spanner light on wont turn overastra car with spanner dashboard light turns over but wont startholden astra car spanner light flashing wont start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •