User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Engine Management Light

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine Management Light

    Should the Engine Management Light extinguish under self test when you turn the ignition on. Or should it only extinguish when the engine starts?

    Thanks

  2. #2
    Regular Member dax's Avatar
    Join Date
    Nov 2008
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It should turn off when you start the engine...........if it stays on RUN,ROLL,DUCK AND COVER

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks. Iv heard that if its on when the ignition is there are fault codes stored on the system. If there is no history of codes the light will extinguish under self test,

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by rocket999 View Post
    Thanks. Iv heard that if its on when the ignition is there are fault codes stored on the system. If there is no history of codes the light will extinguish under self test,
    Correct.

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Big Dave. Does this mean I need the ignition on when I plug the fault finder machine in? I had the engine running last time and no faults were found even though the light was on when the ignition was and didn't go out until start up.

    Thanks

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    What do the instructions of your code reader say to do?

    As the fault code is only historical and not current, it'll self delete after a number of clean start ups or 'x' number of days.

    You only really need to start worrying when the light stays on with the engine running.

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The EML comes on when I get stuck in heavy slow moving traffic, usually takes about 15 mins of slow traffic before it comes on and then a few mins later the car cuts out and it takes a minute or two before i can re-start it. It all then happens again unless I start driving in normal conditions. Once I park the car up over night the EML wont come on unless I get in slow moving traffic again. Awful.

  8. #8
    Regular Member dax's Avatar
    Join Date
    Nov 2008
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok well EML's want banning, I came to my car this morning after work and started her up, the same "sounds like a bag of s**t* for the first 2 minutes then driving it is very unresponsive sometimes, then other times its fine and drives almost perfectley but when i am driving you can feel her being sluggish/judderry but only slight judders in the acceleration,this happen through out all gear changes as i accelerate,then some times i accellertate and she is like s**t off a shovel, anyways too the point...........i drive 2 miles down the road and the frakkin light turns off and has not come back on since, i.m like OMG its been on perm for 2 weeks +, yes i am being dramatic dammed car its like a love-hate affair.
    Anyways so i took it too the local garage(the local i,m gonna take all your money for nothing merchant) and he infact.............wait for it...........was very helpful......... I described to him the symptons and he straight away said "Fuel Filter" £15 supply £10 to fit £25 in total. not bad I think.
    So i,m gonna try that on Monday and see if it solves my problem.

  9. #9
    Regular Member rob1964bike's Avatar
    Join Date
    Feb 2008
    Location
    Elgin Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep effin hate EML mines is on so I changed fuel filter and still on going into limp home mode when I hit 3,000 revs ****ing me right off it is it runs perfect until I go over 2,500 revs getting it checked on Wed hope nowt big may just need reset after new fuel filter.

    3.0 V6 Diesel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •