User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: 3.0CDTI V6 1500rpm engine judder - Facelift??

  1. #1
    Regular Member
    Join Date
    Sep 2006
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.0CDTI V6 1500rpm engine judder - Facelift??

    Hi

    I've done lots of searching on the forum for problems with the V6 3.0CDTI engine and the engine judderring/shuddering at 1500 revs in 4th, 5th & 6th gears, as I'm having this problem with my engine.

    I have a 08 reg facelift (z30??) and all the threads talk about a pre-facelift (y30??) engine having this and possible probs with the SCV valves???

    Can this still be the issue with the facelifts and the Z engine???

    Cars been into dealer to have a look at it - and he says no fault found.....

    Any help would be appreaciated before I go back to them..

    Many thanks
    Richard

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes it can still be an issue but its less likely to be so. It could also be an injector issue.

    get them to put it on a tech 2 and look at the actual fuel delivered compared to the fuel demand. That (iirc) is one of the ways to check for the SCV fault.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Sep 2006
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the reply big sig!

    Also, forgot to mention!, MPG has gone right down - loosing about 50 miles per tank. Is this anything to do with it???


    Thanks

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmmm, don't know. The car isn't doing a dpf regen is it?
    Now I need a turbo to keep up!

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by doncaster_mainline View Post
    Can this still be the issue with the facelifts and the Z engine???

    Cars been into dealer to have a look at it - and he says no fault found.....
    Typical dealership, they look for the "easy fix" and simply look for fault codes

    On the Y30DT a blocked SCV could not be diagnosed from the EMS, as this had not been taken into account
    The EMS would only return a fault when the input fuel had dropped below 50%, in effect this only happened when the SCV was completely blocked and this eventually happened on mine
    The repair fix includes an update for this on the EMS

    VX advised this could not happen on the Z30DT, as the issue had arisen and the updated EMS was already in place along with the uprated SCV
    Saying all that is fine, but was it actually done?
    From the numbers of people with Z30DT engines that are now reporting these same symptoms it would appear not, and I am not really surprised

    Take the car back, report the issue is erratic with dropping revs and power, the difference in performance feeling like the brakes are being applied

    Is there an increase in smoke from the exhaust, especially in 6th gear at 70mph?
    At constant speed of 50mph in 5th gear, does the turbo continually switch on/off/on/off/on/off? (If unsure, put the drivers window down and listen)

    When does your warranty expire?

    How many services, and records for the fuel filter being replaced?

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Replace the fuel filter.

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    Replace the fuel filter.
    Need to find out how old it is first, no point replacing one that is under 12 months / 10K miles old

  8. #8
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was caused by the cambelt, or part of the cam timing system. It vanished after it was changed...

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by m8internet View Post
    Need to find out how old it is first, no point replacing one that is under 12 months / 10K miles old
    On my old 3.0 it got clogged up after just 3months/3k miles...

  10. #10
    Regular Member
    Join Date
    Oct 2009
    Location
    Bilbao&Madrid
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Cosmo

    Engine : 3.0 CDTI Z30DT

    Year : 2006

    Default

    Well, if it helps, this is my account of the blocked SCVs saga on a '06 Z30DT:
    http://www.vectra-c.com/forum/showthread.php?t=121839

    It seems you need to go to the dealer with the EML light on and some code stored, or they won't acknowledge there is a problem at all.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine judder
    By Mike1975 in forum Engine & Drivetrain
    Replies: 19
    Last Post: 20th September 2012, 14:52
  2. Engine judder
    By pipamish in forum Engine & Drivetrain
    Replies: 7
    Last Post: 24th March 2012, 18:24
  3. Low Rev engine judder.
    By super sleuth in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd May 2011, 19:56
  4. How to remove engine cover - facelift 3.0CDTi
    By Celes in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 28th November 2009, 20:47
  5. cdti 150 engine power below 1500rpm
    By solorider in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 18th October 2008, 14:15

Visitors found this page by searching for:

flat spot at 1500 rpm vectra 3.0cdti

vectra c cdti v6 juddering

vectra c 3.0 cdti air control solenoid

vectra 3.0 cdti shake when accelerating

vauxhall vectra 3.0cdti shaking when boosting

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •