User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Isuzu ideas???

  1. #1
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Isuzu ideas???

    I have a kick about corsa 1.7d, its just the plain old isuzu none turbo, no oil cooler as i can see, its running great! temp is fine, no running problems, oil is ok on the dipstick, no mayo under the oil filler cap, But it has started to get a black oil deposit in the header tank, coating the sides & a thin layer floating on the coolant witch is still clean & blue!, it may or may not be the head/head gasket, but the water pump also runs & is mounted on the side of the head!, ideas ??.

  2. #2
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Water pump 'possibly' or the head. Sniff test needed.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  3. #3
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Do they have oil coolers fitted to them?

    Are you getting air bubbles in the header tank when the engine is running?

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nothing!, it runs sweet I'm actually using it every day still, it has no symptoms other than the oily residue in the tank, it doesn't even appear to be emulsifying, I haven't seen or cant see an oil cooler but thought it would be the cause, The other thought was the water pump as it does run directly from the side of the head. I think!.
    Last edited by the-wizard; 1st February 2011 at 19:29.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. corsa isuzu 1.7d
    By the-wizard in forum The 'Off Topic' room
    Replies: 8
    Last Post: 21st November 2010, 22:24
  2. Is the 3.2 V6 the same as in the isuzu trooper?
    By Ziggy in forum Petrol Engine related
    Replies: 5
    Last Post: 14th April 2010, 16:28
  3. Saab or Isuzu?
    By splund in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 4th April 2008, 22:56
  4. Irmscher Isuzu
    By david173 in forum Spotted or put a flyer on a Vectra C/Signum?
    Replies: 12
    Last Post: 5th October 2006, 03:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •