User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: having problems with my insignia clutch!!! help please

  1. #1
    Regular Member
    Join Date
    Apr 2008
    Location
    murton seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default having problems with my insignia clutch!!! help please

    i think there is a problem with my insignia sri 160 cdti on a 10 plate with 10k miles on

    firstly when i lightly rest my foot on clutch pedal it starts to vibrate at the top untill depressed half way down then goes off

    secondly 1st to 4th gear seems difficult to engage to the point of a grind/clunk into gear

    when in gear and accelarate moderatly hard i get the same vibrate through the gear stick in lower gears

    in lower gears up to 4th when you coast along then accelarate you get a clunk when power kicks in and when you let your foot off the accelarator same again

    does anyone have any ideas about whot this could be before i go to stealers thanks in advance

  2. #2
    Regular Member
    Join Date
    Sep 2008
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like DMF problem from your description and based on what I've read elsewhere on here. someone more wise will probably be alkong to confirm or correct what I've suggested though......

    ;-)

  3. #3
    Regular Member
    Join Date
    Apr 2008
    Location
    murton seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone any ideas as going to stealers in morning to do a road test

  4. #4
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the DMF is out of balance and possibly the slave has failed to me,,,, 10K is too little miles for the friction plate to be worn through I would have thought but hey!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. insignia dmf and clutch
    By tonyord in forum Insignia Chat (READ ONLY)
    Replies: 1
    Last Post: 4th March 2012, 18:04
  2. Clutch Problems??
    By trublu24 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 5th April 2009, 13:18
  3. Clutch Problems
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 19th April 2008, 14:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •