User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wind screen blower

  1. #1
    Regular Member
    Join Date
    Jul 2008
    Location
    Kingston Upon Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Wind screen blower

    Hi All a mate of mine has a Vectra c 1.8 petrol and has asked me to ask you if you know what will be causing this fault
    The blower only works on number 4 on the switch and how do you repair the problem
    Thankyou
    Jacko

  2. #2
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    need a new heater resistor pack thing, you can either solder a new resistor onto the one already there or buy a new unit, bout £20 on ebay

    No idea what the resistor type is tho sorry, its on here somewhere

  3. #3
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  4. #4
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    rs32a you get it from maplin 79 pence

  5. #5
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by markj23 View Post
    rs32a you get it from maplin 79 pence
    Cheers bud, was bugging me then

  6. #6
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi,just done this repair ( heater fan only working on speed 4 )just renewed the fuse ,its a =240deg c thermal fuse. part number from maplin,s RA23 price 82p on 15/1/11. DO NOT SOLDER strip a electrical block and use this ,or crimp.as it gets very hot.

  7. #7
    New Member
    Join Date
    Jan 2011
    Location
    Belfat (NI)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you look at your swind screen the plastic strip is up abit. Water is letting in to your foot well. Need to fix that and change your resistor.

  8. #8
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Arrow

    Quote Originally Posted by markj23 View Post
    rs32a you get it from maplin 79 pence
    That's the thermal fuse number.You can fit this across the terminals with a chop block,(cut the plastic outer off first though),and job done. FELIXX.

  9. #9
    Regular Member
    Join Date
    Jul 2008
    Location
    Kingston Upon Hull
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the info can i ask were is the fuse on the car and how do you get to it
    Jacko

  10. #10
    New Member
    Join Date
    Feb 2011
    Location
    Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had this problem,fan only worked on 4 or demist mode,this superb site saved a few hundred quid.... bought resistor unit GM# 9180020 £31. 5 star screws, glove box out and top right,there it is! a little wiggle and hey presto..... fans working again!!!!! Some one put pics on here,my hero cheers fella!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Half screen to full screen,
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 14th May 2012, 01:13
  2. new screen now screen wiper problem
    By kenno31 in forum Bodywork & Interior
    Replies: 4
    Last Post: 18th February 2012, 12:34
  3. To deflect wind, Or not Deflect wind; That is the question
    By anthonychall in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 25th November 2009, 00:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •