User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: air filter q,,,,

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default air filter q,,,,

    today I bought a VX air filter as I was having a look around the cars the one that was in it(framm) had only done 12,000 miles, anyway thought I would have a look at it, it was very dirty, so I put the new VX one in, I now have a flat spot as I pull away, and change from first to second,, putting the framm in and taking the bottom trumpet out sorted this flat spot out, the car also sounds louder, as in a bit of induction roar,, I have checked every thing out and all is good under the hood, why was it so dirty after only 12,000 miles I will never know, I can't believe I have the flat spot back, any ideas please.

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    apart from the flat spot car seems to be running better than ever

  3. #3
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like an air leak to me, check every hose connection.

  4. #4
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rob 2.2dti View Post
    sounds like an air leak to me, check every hose connection.
    did that yesterday,, found nothing,, so I took it all apart again this morning, checked all hose connections ect,, found nothing wrong no leaks or bad seals lid on ok, then had to go on a 140 mile drive to darkest wales, put 18.18ltrs in/4 galls,, and still have a bit of juice left flat spot has gradualy got less and less,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil filter
    By nokiaman1978 in forum Engine & Drivetrain
    Replies: 15
    Last Post: 24th April 2012, 20:40
  2. Standard air filter or K&N Panel Filter
    By 150_SRI in forum Vectra C / Signum Car Chat
    Replies: 46
    Last Post: 20th May 2011, 15:38
  3. changin oil, oil filter air filter and plugs any handy tips!!
    By wallace78 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 5th February 2011, 15:04
  4. Air filter
    By Deano.56 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 13th July 2009, 21:17
  5. Oil Filter location and Fuel Filter
    By trickydickySRI in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 26th July 2006, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •