User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: funny noise.....

  1. #1
    Regular Member bobbyboy's Avatar
    Join Date
    Jan 2006
    Location
    Durham...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default funny noise.....

    This may sound silly, but the cat has developed a "tapping noise" towards the rear of the engine...by the inlet manifold...it dosent sound like a tappet...it sounds more like "air pistol" sound.... every thing looks ok and the car is running well....

    I can only hear it when stood next to the car and it is ticking over.....

    any Ideas ????

    Cheers Bob...

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is it definitely coming from the cat area? Is it possible it's coming from the area of the air-con compressor, alternator, powersteering pump where there is the rubber belt? Does it only do it when the car is cold?

    D

  3. #3
    Regular Member bobbyboy's Avatar
    Join Date
    Jan 2006
    Location
    Durham...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    To be honest Duncan,it seems to be coming from the area where the air filter fits onto the engine...just above the power steering pump and to the right of the alternator...it seems to do it when the cars is hot or cold..???

    it dosent sound like anything bad, and the car still goes well......Ive checked all the pipes, etc and everything is ok........

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is your air-con still working? It's the sort of noise the compressor clutch makes when it can't engage properly (when the compressor is kaput).

    The other thing (which is what I was thinking originally and asked if it was coming from that area) is possibly the multi-v belt tensioner/pulley. This has been an issue on the 2.0T and I've had it replaced twice (and now getting the noise back again!!). Wasn't aware of it being a 'common' problem on the 1.8, but doesn't mean it couldn't be? Although the noise I got was only when starting from cold - it went when warm.

    Which makes me wonder if it's the AC compressor, but you'll probably tell me your AC is working fine!

    HTH

    D

  5. #5
    Regular Member Stewie's Avatar
    Join Date
    Jul 2005
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've noticed my 1.8 has started making a tapping noise, but only when the engine is up to temp. When in for a service a few weeks ago I asked Vx to have a listen for it and supprise supprise it behaved itself

    When I 1st heard it, I thought is was coming from the aux belt area, but then wondered if it was manifold area. I've not driven it since its been in for a service. Might take it with me to work tomorrow and see if its still doing it.



    edit : The A/C works fine on mine.

  6. #6
    Regular Member spencer88's Avatar
    Join Date
    Sep 2006
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine did the same easy way to solve this problem turn up the stereo if i cant hear iit its not a problem!!

  7. #7
    Regular Member Stewie's Avatar
    Join Date
    Jul 2005
    Location
    Suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by spencer88
    mine did the same easy way to solve this problem turn up the stereo if i cant hear iit its not a problem!!

    Hehe, I have been doing that on my S70 daily driver to over come a few squeeks and rattles.

    Trouble is i'm doing this Vec up to sell on and I'ed quite like it to be as perfect as possible. Now its suddenly developed the 1.8 clutch judder and this tapping noise!

    The joys of playing with cars lol.

  8. #8
    Regular Member spencer88's Avatar
    Join Date
    Sep 2006
    Location
    cornwall
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine did it but now it doesnt dunno what it was but just went away after about a week the weather was really hot when it was doing it though

  9. #9
    Regular Member
    Join Date
    Aug 2006
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    just a thought hav the vecs got a charcoal canister if so it could be that, because the vw's had the same problem

  10. #10
    Regular Member bobbyboy's Avatar
    Join Date
    Jan 2006
    Location
    Durham...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Duncan
    Which makes me wonder if it's the AC compressor, but you'll probably tell me your AC is working fine!
    Guess what....it is.... ...

    however...Ive just pulled the car onto the drive and.....no noise......Its as quiet as a church mouse....bl00dy thing....

    thanks for the help ...much appreciated...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. funny noise??
    By iasha in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 13th April 2011, 22:26
  2. Funny Noise
    By cooky516 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 20th February 2010, 22:32
  3. Funny Noise
    By ianuk in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th November 2009, 16:56
  4. funny noise.....
    By david.aka.judas in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th October 2009, 00:22
  5. funny noise?
    By Grimo72 in forum Introduce yourself.
    Replies: 23
    Last Post: 6th May 2008, 21:06

Visitors found this page by searching for:

vectra 2.0t aux belt tensioner www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •