User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: hids 3rd set

  1. #1
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hids 3rd set

    i started with 8000k they were to blue for me , dropped down to 6000k still a bit blue , now have 5000k and i am well pleased with the colour

    the only problem is i have never realy seen a vast improvement with the hids fitted, compared to the standard bulbs, exept for the colour

    advice would be appreciated, could i be fitting them wrong ? as i have noticed if i slightly move either bulb i get a totaly different beam pattern

    i have 35w 5000k fitted

  2. #2
    Regular Member paul_sri150's Avatar
    Join Date
    Apr 2010
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did u just buy a replacement bulb ir full set?

  3. #3
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bought replacement bulbs mate

  4. #4
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    I started with 6000k and thought they were too blue, just fitted 4300k and am not impressed with the at all, will be refitting my 6000k's next week.

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by The Gas Man View Post
    the only problem is i have never realy seen a vast improvement with the hids fitted, compared to the standard bulbs, exept for the colour
    Is the beam height set too low?

    Vx seemed to set it too low on Vectras & Signums for some reason.

    Duncan's suggestion works on both the pre and facelift models

  6. #6
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tried raising the beam , the only things i seem to light up are the road signs , but not the road mate

  7. #7
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cor,.. glad I went for the 6000K then as they work great,.. well,.. one of them does!!

  8. #8
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Arrow

    Quote Originally Posted by The Gas Man View Post
    tried raising the beam , the only things i seem to light up are the road signs , but not the road mate
    Try Duncan's method of resetting the beam hight (and zone/area), it really does make a difference. FELIXX.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hids
    By barneytravolta in forum Styling
    Replies: 18
    Last Post: 6th August 2012, 18:23
  2. HIDS again.....
    By tubby in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 2nd March 2012, 09:18
  3. hids (HELP!!!!!!!)
    By cookiejar31 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 1st December 2009, 20:20
  4. hids
    By cookiejar31 in forum Styling
    Replies: 5
    Last Post: 28th November 2009, 02:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •