User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Think car is missing slightly

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Think car is missing slightly

    Im not sure but I think my vectra cdti 150 is missing slightly. It is not noticable on tickover, but when i give it a slight rev it sounds to be missing, sort of slight vibratation, whilst driving everything seems fine.Maybe Im just being paranoid.

  2. #2
    Regular Member
    Join Date
    Aug 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    3rd injector plug. i up graded to the new blue plug/ no more miss fire. do a search.......

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thought my 3rd injector is ok, its an 07 model.I suppose i could check it anyway by disconnecting it. cheers

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    worcs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive got this too, my injector wiring has been upgraded as i have the blue plugs.

    more noticealbe when its cold?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slightly Broken car
    By stuartbat in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 15th July 2010, 11:05
  2. Something Slightly Different...
    By Penfold101 in forum General Chat
    Replies: 9
    Last Post: 24th October 2008, 18:40
  3. Slightly Worried
    By joewin1975 in forum General Chat
    Replies: 13
    Last Post: 9th August 2008, 01:17
  4. Slightly Embarssed
    By Orka The Porka in forum General Chat
    Replies: 26
    Last Post: 8th January 2007, 15:50
  5. Slightly Rude
    By redbullkid in forum Comedy & Humour
    Replies: 0
    Last Post: 24th November 2006, 17:40

Visitors found this page by searching for:

Car missing slightly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •