User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: wiper problem on slow setting?

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2005

    Default wiper problem on slow setting?

    any one able to help with this one

    on the my 52 plate vec the wipers on the slowest setting seam to have a mind of there own as to if they want to work or not

    now the rest of them work on fast and really fast setting no problem

    the problem comes when i have them in the intemitant(sp) setting. if i do they will wipe the scren 2 or three times sometimes more and then stop working and wont work untill i change the adjustment on the stalk and they will go again.

    any ideas what this could be?

  2. #2
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you have rain sensing wipers ?

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2005

    Default

    Quote Originally Posted by BMAstra View Post
    do you have rain sensing wipers ?
    good question how would i know??

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What model do you have?

    Also top of the screen behind the mirror you will have a blue/purple looking sensor. i think you would also have an auto dip rear view mirror.
    Now I need a turbo to keep up!

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You will have a sensor next to the rear-view mirror pressed against the inside of the windscreen facing outwards - look for it from the outside of the windscreen.

    If you think you have this, push the wiper stalk up once (intermittent mode, wipers wipe once to confirm) then chuck some water over the sensor and this should set the wipers going.

    Also, if you move the sensitivity setting (the lever on top of the wiper stalk) from left to right (from less to more sensitive), the wipers will wipe once each time you move the lever a notch to confirm.

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2005

    Default

    then yes i do as i have a auto dim mirror and what you say is a sensor on the windscreen.

    are these known for being faulty?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not really, but as you didn't know you had them I am guessing you don't know how to adjust the sensitivity as you thought it was the intermittent timer adjustment. Do you have a manual?
    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2005

    Default

    Quote Originally Posted by Big Sig View Post
    Not really, but as you didn't know you had them I am guessing you don't know how to adjust the sensitivity as you thought it was the intermittent timer adjustment. Do you have a manual?

    lol some where will have to dig it out

  9. #9
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is a toggle switch ontop of your wiper stalk... it adjust sensitivity, left is less, right is more

    I find on the low setting though it can be a little lazy unless its on the most sensitive setting... which is always a little over the top lol!

    It also adjust the speed of your rear wiper too

  10. #10
    Regular Member
    Join Date
    Feb 2009
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2005

    Default

    Quote Originally Posted by luke4487 View Post
    There is a toggle switch ontop of your wiper stalk... it adjust sensitivity, left is less, right is more

    I find on the low setting though it can be a little lazy unless its on the most sensitive setting... which is always a little over the top lol!

    It also adjust the speed of your rear wiper too

    cheers i noticed when adjusting this that the speed did change but as said it can stop after a few wipes even if its still raining out side at the min i have it on the most sensative setting

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front wiper - full speed setting
    By preecy in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 1st August 2012, 13:19
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. Wiper problem
    By chrisvectra in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 20th February 2012, 11:43
  4. Signum heater problem (only setting 4)
    By alh8692 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 3rd September 2010, 20:02
  5. 2.2dti slow to start problem?
    By Craig1985 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 24th September 2009, 15:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •