User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Fitting Sxi Fogs To An Ls There In But Dont Work

  1. #1
    Regular Member dadstaxi's Avatar
    Join Date
    Apr 2006
    Location
    south shields
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fitting Sxi Fogs To An Ls There In But Dont Work

    hi all i have just fitted fogs of a sxi vectra to my ls i have fitted the switch inside the car and also used the wirering of the sxi vectra that was connected to the fogs, put then all together and they will not switch on any ideas ????? hope someone can help thanks.

  2. #2
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Armored Farmer tried this on his old car, and didn`t have much success, but I think they are now working, pioneer has his car now, worth a PM ...

  3. #3
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    I think Pioneer had to run a seperate feed to a toggle switch to get them to work.

    If you have used the wiring from an SXi you might be able to get them to work with a Tech 2 session.

  4. #4
    Regular Member
    Join Date
    Sep 2005
    Location
    Out On A Limb
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink

    Have a look HERE ,, hope it helps mate..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fitting fogs
    By myelite150 in forum General Motoring Chat
    Replies: 0
    Last Post: 2nd December 2011, 19:19
  2. fitting my fogs
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 9th September 2010, 15:01
  3. front fogs dont work
    By lops01 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 16th May 2010, 04:05
  4. fitting SRI Fogs
    By Silver Vectra C in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 22nd October 2007, 20:06
  5. Fitting Fogs ??
    By gsxrster in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 8th September 2007, 19:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •