User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Outside temperature sensor problem

  1. #1
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default Outside temperature sensor problem

    I think I have a problem with my outside temperature sensor.

    It seems to be over reading by about 6-8 degrees?

    Fitted a new one and it seems to be the same.

    I am going to get a normal thermometer and see how they compare.

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Its definitely reading wrong.

    Unplugged it today and expected to see a 'Fault' come up but it didnt.

    Display kept on dropping until about -6 and as I was driving it fluctuated between -6 and -8

    Does this sound like a wiring fault?

    Could someone unplug their sensor for me and see what they get

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outside temperature sensor gone mad!
    By devore in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 20th August 2013, 16:58
  2. Temperature Sensor?
    By JaceyBoy in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th May 2012, 21:52
  3. outside temperature sensor
    By luke.oldham in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 27th May 2010, 00:07
  4. Outside Temperature Sensor problem
    By ****maverick**** in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 19th June 2009, 10:56
  5. Outside Temperature Sensor
    By R13hard in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 28th November 2008, 10:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •