User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: What have I done??

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    Warrington / Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What have I done??

    Morning boys and girls,

    It seems I have done something wrong whilst changing my front coil springs last night, thing is I have no idea what...

    I changed the springs from standard to the lowered GSI/SRI springs, which seemed great for about 6-7 miles, then I could hear a horrible rumble from the passenger side when coasting.

    This rumble got progressively worse over a couple of miles and now it is quite loud.

    I'm sure I got everything back on right, except that I snapped one of the three bolts holding the top of the strut under the bonnet, I got the stud out and replaced it with a normal M8 bolt but i thing it may have been a bit longer... could this cause a problem (with the bearing plate being under there).

    I also torqued everything up approximately right (didnt have an angle tightenening guage).

    I think I got the strut-swivel hub bolts back in the right place but they may be very slightly out of position as I struggled getting them back in the marked position on the strut as I marked it with a paint pen, which then ran whith the penatrating fluid.

    Could any of this cause the horrible rumbling (sounds a bit like tyre is totaly flat) or does anybody have any other ideas?

    Sorry for the long post lol, hope its legible...

  2. #2
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dont think any of that could be making the noise, sounds worrying though did your wheel go back on tight.? and the brake sensor and pipe clipped back in properly not fallen.? i would pull the wheel off and double check droplinks etc all done up tight.

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    Warrington / Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So you don't think I've damaged anything then lol, good news, shall pull the wheel off again once I've had breakfast lol. Cheers boss thanks for the reply

  4. #4
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i took my suspension off about seven times when i was hunting down a knocking noise. its hard to break something, could be wear on another component wheel bearing maybe? obviously when you lower the car you are putting strain on all the other suspension components.etc..

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    Warrington / Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is there anything i should have replaced? Vx told me they dont bother replacing any of the nuts or bolts they just re-use them, so I did lol...

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    184 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    as above, reused all the existing nuts/bolts when I do suspension jobs. A bolt which is too long on the strut will come through and rub on the spring. May make a noise when you turn and it rubs, dont think this is the noise your talking about though.

    Check to make sure you havent squashed the disc back plate against the disc because this can make a terrible noise.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  7. #7
    Regular Member
    Join Date
    Jul 2010
    Location
    Warrington / Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well got the wheel off last night and there was a big lump of **** between the wheel and the hub... re-checked everything was done up nice and tight and cleaned up abit down there and the noise seems to have gone...

    Got a hell of a wheel wobble now though at around 90mph, sure i can live with that though untill i get some new wheels and decide whether i'm going to lower the car...

    Cheers fellas for the replies, top lads

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •