User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 9 123 ... LastLast
Results 1 to 10 of 86

Thread: Just got my VXR Vectra - and have a few queries

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Just got my VXR Vectra - and have a few queries

    Heres a pic - lovely car



    1 - my right hand exhaust is still smoking after the ignition is switched off. is this normal?

    2 - how do i change the outside temperature readout from farenheit to celsius? (cd40 opera)

    3 - there are no rear headrests. is this normal?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1: are you sure its smoke and not "steam" as its pretty cold outside at the moment.

    2: did the car come with a manual?

    3: do you have holes to fit them in? does all of the interior match "in case" anyone has swapped out the recaros
    Now I need a turbo to keep up!

  3. #3
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can only answer no. 3 for you. Its not normal not to have headrests. There defo should be some. Dont vectra ones, kinda slide over the seat. I dunno cos i havea siggy

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  4. #4
    Regular Member chuckleuk's Avatar
    Join Date
    Jul 2010
    Location
    Swadlincote
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my VXR exhaust smoke for a few seconds when engine is off, i cant help you with the temperature as i have CD70 in mine and yes i believe you should have 3 rear headrests with your vectra

  5. #5
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the car has been standing for a while mate chances are theres water in the back box and its steam from it evaporating from the heat

  6. #6
    Regular Member
    Join Date
    Dec 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Couldnt find anything in the manuals about changing the outside temp settings.

    im assuming that its smoke coming out of the right hand exhaust - if its steam wouldnt both do this?

    i have a centre headrest but the left and right ones are missing. and yes - there are holes in the top of the seats where they should go.

  7. #7
    Regular Member
    Join Date
    Dec 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 3.2_V6_VXR View Post
    If the car has been standing for a while mate chances are theres water in the back box and its steam from it evaporating from the heat
    aah right - that makes sense. its been standing at least a month before i got it.

  8. #8
    Full Member RichM's Avatar
    Join Date
    Sep 2008
    Location
    Bracknell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are those 18" snowflakes? Have they been swapped?

  9. #9
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lazarus View Post
    aah right - that makes sense. its been standing at least a month before i got it.
    When my 3.2 was off the road for a few months I had this problem when I used it again

  10. #10
    Regular Member
    Join Date
    Dec 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by RichM View Post
    Are those 18" snowflakes? Have they been swapped?
    19"

Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sat nav queries
    By nikroc in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 27th August 2012, 17:08
  2. Help with queries.
    By weverall in forum Styling
    Replies: 1
    Last Post: 4th January 2012, 01:52
  3. Two more queries
    By vectra newbie in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 20th March 2011, 21:47
  4. Few Queries
    By Adam B in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 19th March 2010, 01:27
  5. Vectra CD70 queries
    By Tim2100 in forum Electrical & ICE (including SatNav)
    Replies: 23
    Last Post: 13th March 2007, 16:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •