User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: engine nightmare

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine nightmare

    Hi All, hope you can help as i,m new here

    Before i ask i have to let you know why i am asking,

    I purchased a vectra c believing it to be a 1.9 cdti sri (150) with a knackered engine that had been stripped apart and left with just the bottom end in it and the rest chucked in a box in the boot (first mistake)

    I located another z19dth engine paid for it today and picked it up i then got the car on a ramp and proceeded to remove what was left,I then noticed a couple of differences and then pulled the box of bits out the boot to find a 8v cyl head and a z19dt sticker on the timing belt cover

    so my question is will the 16v engine run in this car i know there,s a swirl valve motor in the 16v but this should not operate as my ecu won't be looking for it. I have checked wiring diagrams for both engine types and the both look the same with the same components wired to the same pin location in the ecu so can't see why it shouldn't work BUT hope you peeps may know better

    Thanks for reading i know its a bit of a story but this is my dilema

  2. #2
    VIP-Member GSiFan's Avatar
    Join Date
    Nov 2006
    Location
    Houghton Regis, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra GSi 3.2 V6

    Trim : GSi

    Engine : Z32SE

    Year : 2003

    Mileage : 212,060

    Default

    Sorry to hear about your problem. I don't know the answer. Have a free bump anyway, though.

    Good luck getting the car sorted.

    Paul
    2003 Vauxhall Vectra GSi 3.2 V6

  3. #3
    Regular Member mozzer99's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    In the absence of a more knowledgeable reply - - - I would expect at least the ECU mapping to be quite different. As changing the ECU is difficult (security coding) it may be that having it re-mapped at a tuner to 150hp spec is the answer?

    To add to your problems as the car you have is registered as a 120hp, insurance will class it as modified (to 150bhp) and load the policy. Seems you can't just declare it as 150bhp as they now use the original registration details from DVLA.

    Good luck!

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the reply's but just going to put it in and see what happens Fingers crossed lol

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    decided to get the right engine as i checked all, and wiring is different so if anyone knows where i can find a z19dt please!!!!!!!!!

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005


  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lee gsi View Post

    Thanks mate going to e,mail see what comes back

  8. #8
    New Member
    Join Date
    Dec 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same problem ,bought a signum unseen with engine in bits ,told it was a 150,sourced an engine and bought the car on arrival its a 120,seller didnt want to know ,******* even quoted his solicitor saying it was down to me to confirm description !so had to find a 120,all fitted but now have a problem with tank pump not running.

  9. #9
    New Member
    Join Date
    Dec 2010
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Be interested to know if yours runs without coding pump and injectors to ecu ,opinions vary as to wether you need to do this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Been a nightmare.
    By JM53 BEL in forum Engine & Drivetrain
    Replies: 0
    Last Post: 31st January 2013, 00:15
  2. Engine nightmare with a Vectra 1.9CDTi 150 on a 05 plate
    By sailingthewild in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd May 2010, 22:06
  3. Could my nightmare nearly be over.
    By Hyperhart in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 13th March 2010, 20:45
  4. Nightmare day!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th February 2010, 12:18
  5. What A Nightmare............
    By payney in forum General Chat
    Replies: 11
    Last Post: 9th September 2005, 09:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •