User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: help needed

  1. #1
    Regular Member sebadee's Avatar
    Join Date
    Jan 2011
    Location
    macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry help needed

    hi there i picked up my 04 vectra cdti sri 150 yesterday had no problems on the 100 mile drive home but today its been playing up

    started of having loss of power but was ok after restarting car then after going for a drive and geting caught in stop start traffic alot lost power again and seemed pretty rough at around 1000rpm got on the dual track and got upto a decent speed and was ok again but after stopping the car had loss of power again on start up. spanner light came on the first time this time eml light is on

  2. #2
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ya need to get the codes read, there is a foot pedal test you can do yourself, just post up the results. Search the forum for how to do the pedal test. I cant remember of the top of my head

    My other car. 1972 1641cc slammed beetle. On the road finally!!

  3. #3
    Regular Member sebadee's Avatar
    Join Date
    Jan 2011
    Location
    macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tried the foot pedal test as shown in a thread on here but it didnt work

  4. #4
    Regular Member sebadee's Avatar
    Join Date
    Jan 2011
    Location
    macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anybody got an idea

  5. #5
    Full Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Either tke it somewhere to get codes read or buy the code reading tool from ebay and do yourself, the latter option is more than likely the cheapest

    My other car. 1972 1641cc slammed beetle. On the road finally!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  3. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  4. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •