User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Passenger Side Light Not Working

  1. #1
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Passenger Side Light Not Working

    Hi all,
    I fitted some LED side lights last weekend and the passenger side was throwing up bulb out warning light (but was working). Now I know its prob down to the resistor or something. But when I got to work this morning I noticed it wasn't working at all! I replaced the LED for a standard 501 bulb and that isn't wokring at all either. Any Ideas?

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    my passenger side was a bit temprimental(sP).had to switch off and on a couple of times before it worked usually with engine running ...
    As for you original bulb not working that is strange indeed.maybe a fuse has gone ??

  3. #3
    Regular Member PORKBALLS29's Avatar
    Join Date
    Dec 2008
    Location
    Epping
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its very odd indeed. Checked when i got in and its working again! Must be a loose connection or something. Will have to have a proper look at the weekend.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. parking light passenger side
    By simplesi in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 26th September 2012, 18:08
  2. front passenger fog light not working
    By familyguy83 in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 12th March 2012, 22:39
  3. Passenger Side Light not Working
    By Envy in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 18th August 2011, 21:37
  4. Broken passenger side fog light
    By damers2000 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 11th March 2011, 10:19
  5. Passenger side wiper not working, ideas??
    By stroake in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th March 2009, 11:06

Visitors found this page by searching for:

vectra c passenger side light not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •