User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Vectra 2.2 sri 16v running poorly

  1. #1
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek Vectra 2.2 sri 16v running poorly

    Hi all,


    my vectra c 2.2 16v seems to be running quite badly, I thought i heard the timing chain make a horrible rattle the other day but the car has been running like poo before this happened, the car shudders as if im in the wrong gear and does feel a bit under powered whilst driving im thinking maybe the timing is slightly out I maybe wrong, what sort of symptoms will I get if the timing is out thanks

  2. #2
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    iv been looking at past forums alot say different things lambda sensor, egr valve , coil pack, can cause this engine shuddering symptom, with the cam chain rattling last week im in the dark not sure where to start
    Last edited by mase56; 18th January 2011 at 22:18.

  3. #3
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has it went to limp mode at all, any codes ?

  4. #4
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    If the chain's rattling it's possible the tensioner's gone and it's jumped a tooth.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  5. #5
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that was first instinct, it only rattled for about 5 seconds then stopped, will the engine shudder like that if it has jumped a tooth

  6. #6
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its not in limp home mode the EML hasnt come on yet

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    As its the SE it's probably not going to be fuel pump related as they don't fail on the SE. But its more than likely to be the chain and in that case you really shouldn't drive it until its sorted. You wont go into limp with a duff chain.

  8. #8
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'v got it booked in thurs for the chain £350 at the specialist i'll get him to check the oil feed port as its prob got the old style oil feed

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by mase56 View Post
    i'v got it booked in thurs for the chain £350 at the specialist i'll get him to check the oil feed port as its prob got the old style oil feed
    Make sure they are using a genuine Vx chain kit, and that its the new type. The newer oil jet comes in the kit. that doesn't sound like a bad price, the kits alone are about £130.

  10. #10
    Regular Member mase56's Avatar
    Join Date
    Jan 2011
    Location
    oldham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    he did the cim module about 6 weeks ago because the dials failed so thats why its a bit cheaper, ;-)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra c 1.8 sri running issues
    By daddycool in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 15th September 2011, 16:42
  2. 2003 Vectra 2.2 Elite -- Very Poorly :( Help !
    By jonnybobs in forum Vectra C / Signum Troubleshooting
    Replies: 21
    Last Post: 1st August 2011, 17:22
  3. Vectra Running Problems
    By 11mallard in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 7th December 2010, 21:39
  4. Very Poorly Vectra Turbo
    By QuickChick in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 4th November 2010, 12:25
  5. Poorly vectra
    By Richgb in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 10th October 2010, 21:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •