User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: wiper linkage.....

  1. #1
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wiper linkage.....

    my passenger side wiper has failed because the linkage rod has fallen off.

    I've just been outside and the rod pops back on (for now).

    It too much cash to buy a new linkage and motor at the moment, so in my search to find a cheaper alternative, I've found these:

    http://cgi.ebay.co.uk/VECTRA-C-SIGNU...item5ade87b980

    would they work? has anyone had any xp? any thoughts?

    help is really appreciated, I can't afford the alternative.....

  2. #2
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine went in october, i applied two cable ties to hold the linkage together, and they are still doing the job now, holding it in place.

  3. #3
    Regular Member mxt's Avatar
    Join Date
    Nov 2010
    Location
    J17 M6 Sandbach, Cheshire.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did see these storm wiper rods mentioned in a post a month ago and mentioned they were uprated to overcome the problem.

    Although I have no personal experience of them .... yet! I am sure my time will come.

  4. #4
    Regular Member tammyman09's Avatar
    Join Date
    Mar 2009
    Location
    tamworth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this happen back in september. but on my drivers side just before its mot. all i did was turn it over...as in switched sides and applied carlube...its done the job hasn't fallen off since!!

    ive just given myself the kiss of death now!

  5. #5
    Regular Member eaglepva's Avatar
    Join Date
    Jul 2007
    Location
    Up North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The same happend to me did the cable tie job been on for around a year and working fine. But come accross these on ebay myself so ordered a set hopefully they will be delivered tomorow and i can get them fitted.

  6. #6
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by eaglepva View Post
    The same happend to me did the cable tie job been on for around a year and working fine. But come accross these on ebay myself so ordered a set hopefully they will be delivered tomorow and i can get them fitted.
    Let us know how it goes, with picture thread showing how to would be nice if there isnt one already, might look at doing it myself, but if your cable ties have lasted that long i wont rush to get it done, mines only been 3 months like it

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Try THESE. Ive seen a few members on here use them and the Punto Forums rave about them as the Punto linkage is worse than the vec.

  8. #8
    Regular Member kristian's Avatar
    Join Date
    Feb 2008
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 2002

    Mileage : 175000

    Default

    if its an at the road side quick fix you can put a double layer of carrier bag on the ball joint and pop back on with some pliers it lasts a few days or at least it did on mine ,got me out of trouble in the snow but did end up buying a new complete one

  9. #9
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorted - I bought a 2nd hand upgraded wiper linkage and motor set off ebay.

    the linkage had popped both sides so I didnt know if the female parts of the rods had worn or the male parts of the linkage.

    I didnt want to buy the rods to find out.

    the linkage has been upgraded 3 times and as mentioned in other threads, the motor needs to be changed with it.

    the vx tech may not say that because the system doesn't tell them what model you're driving and if you already have the new rack.

    so if you're driving a preface lift and your rack has black plastic inserts - its the old rack and if it has white plastic inserts its the new rack.

    my new rack is from a face lift 56 plate vectra - £62 all in.

  10. #10
    Regular Member
    Join Date
    Sep 2010
    Location
    northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine went the other week as people described, rang VX today and they want £115 odd for the upgraded kit?!?!?

    so how are people getting on with the ebay kit? anybody tired it? i saw it on there and this was my next option really, apart from the cable ties

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper Linkage - failed O/S Wiper
    By silver-tongue in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th February 2011, 10:29
  2. Wiper Linkage
    By RS_Turbo in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th January 2010, 19:56
  3. Wiper Linkage
    By parsco in forum Parts for sale
    Replies: 6
    Last Post: 27th July 2009, 12:51
  4. wiper linkage
    By robk6112 in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 21st July 2009, 17:40
  5. wiper linkage
    By vectragsi3.2 in forum Parts for sale
    Replies: 3
    Last Post: 21st January 2009, 19:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •