User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: tailgate problems

  1. #1
    Regular Member
    Join Date
    Sep 2008
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question tailgate problems

    hi all.

    I have a 2006 signum 150 cdti signum and up untill last week the boot worked fine. one day i came out to fine the boot half open/closed
    i tried to open it with no avail and then opened it manually and closed it, locked the car via the remote and the boot poped again.
    when i unplug the motor and plug it in i get the motor whirring like normal but will not open.
    today i replaced the handle with no luck and then the lock and motor but nothing still.
    i have checked the 3 fuse boxes and all are fine and the rear demister and lights are working also.
    now when i close the boot and lock it then press the boot handle the numberplate lights come on and alarm sounds and also i have check safeguard on the dash everytime i start the car.
    this seems a common fault but no real answers apart from the handle need cleaning.
    can some one help as i need the boot for my sons pram amoungs other things.

    thamks

  2. #2
    Regular Member
    Join Date
    Sep 2008
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump plz

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Strange one, it is common for the switch to fail, as I found out 2 weeks ago.

    Have now replaced the switch and all is working OK.

    I'd start with a process of ellimination and disconnect the connector for the switch and see if the boot still tried to open itself.

  4. #4
    Regular Member
    Join Date
    Sep 2008
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update:
    Tried a process of elimination: disconnect batt clears the checkguard message.
    Disconnect tailgate handle and boot still popps, papercliped the handle wires and nothing.
    Disconnected all visible plugs etc and reconnected and done continuity tests where poss and all fine.
    One thing I notice last night was the tail gate is closed and I would open either a door or bonnet and the tailgate would pop again , ?????
    Possibly a circuit problem? Or mabey a relay? Dunno if there are any relays or where they are for it,
    Anyone know what voltages are supposed to be from the 4 wires to the tailgate lock?

  5. #5
    Regular Member
    Join Date
    Sep 2008
    Location
    Moray
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok now problem fixed

    After Vx wanting to replace some wiring loom, I decided to have a look myself and stripped the car down and eventually traced the problem to the fuse box in the rear left wing compartment.
    Upon initial inspection it looked fine but after fusebox removal saw some corrosion on a few of the terminals, so after a delicate clean the boot now works fine.

    I had a look at a mates vecta late on who had the same problems but more intermittent and his fuse box was the same. So may be a common fault.
    If all else fails look at the fusebox

  6. #6
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Excellent you got to the problem without paying someone else!! Good to know if it ever happens to me!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tailgate problems on signum
    By decho in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 3rd January 2011, 17:58
  2. tailgate problems
    By trickyjacks.4 in forum Bodywork & Interior
    Replies: 4
    Last Post: 27th October 2010, 08:09
  3. powered tailgate problems
    By a wood in forum Bodywork & Interior
    Replies: 16
    Last Post: 22nd October 2010, 13:11
  4. Power Tailgate problems
    By purple170503 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 15th September 2009, 22:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •