User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Hoping its EGR, 3rd injector, something simple…….? (I hope)

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hoping its EGR, 3rd injector, something simple…….? (I hope)

    Hi guys,

    I have a sri 150 cdti.

    I’m wondering if I could have some advice and guidance….

    It has a problem that go’s like this:

    When I start it up in the morning from cold it’s lumpy and smokes (white smoke)
    It gets slightly better when it gets warmer but then miss fires around 1700rpm to 2200rmp and when booted it go’s away but seems to be lacking power…… (like driving in glue)

    I’ve cleaned the egr valve done the air box mod and cleaned the boost sensor’s.

    Also had a stab at putting the bar back on the swirl pots but it keeps falling off and is still off…..

    I’m going to do the 3rd injector mod tomorrow, (hoping this helps)

    I’ve done a few searches and found some spot on posts, but I just wanted to check iam barking up the right tree so to speak……

    Oh and no spanner light on either…….

    Thanks in advance Alex

  2. #2
    Regular Member
    Join Date
    Oct 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    help anyone ???

    car has died on me this morn.....

    just done 3rd injector but no luck........

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate have you heard of brake and accelerator pedal test,do you have a car with a spanner through it symbol on or a little engine symbol on clocks

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    The lumpy start up & white smoke will be connected to the swirl bar being off!, mine was the exactly the same,have a go at the how 2 for the repair for the swirl bar, re check the EGR do the FULL! clean including the drilling & knocking out the electrical solenoid half!, ''do not'' put grease in the solenoid when clean, use an electrical contact cleaner!, Make sure the hole in the manifold where you remove the EGR from is cleaned out before you replace the EGR, 'The how 2' for removing & cleaning/repairing the throttle body is also worth doing (do it & check the circuit board as suggested), please also check all of the injector plugs for cleanliness/rusty appearance, my 04 rg has not suffered from the 3rd inj problem but the 4th was / had a rusty appearance.

  5. #5
    Regular Member
    Join Date
    Oct 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by robsriturbo View Post
    hi mate have you heard of brake and accelerator pedal test,do you have a car with a spanner through it symbol on or a little engine symbol on clocks
    Ive herd this only works on petrols and not CDTI????

    Quote Originally Posted by the-wizard View Post
    The lumpy start up & white smoke will be connected to the swirl bar being off!, mine was the exactly the same,have a go at the how 2 for the repair for the swirl bar, re check the EGR do the FULL! clean including the drilling & knocking out the electrical solenoid half!, ''do not'' put grease in the solenoid when clean, use an electrical contact cleaner!, Make sure the hole in the manifold where you remove the EGR from is cleaned out before you replace the EGR, 'The how 2' for removing & cleaning/repairing the throttle body is also worth doing (do it & check the circuit board as suggested), please also check all of the injector plugs for cleanliness/rusty appearance, my 04 rg has not suffered from the 3rd inj problem but the 4th was / had a rusty appearance.
    Ok so I’ll up date you…….

    Thanks for the update and advice wizard I’ll be on that straight away!!! As soon as the latest problem is solved!

    So the reason for the car dying yesterday is that the girlfriend put £40 of petrol in the diesel…..

    She drove it went splutter bang and tried to start it many times so the petrol is well in the system……..

    So what do I do???

    I phoned AA fuel assist to get a price to come out and drain and fix and they quoted me £250 plus VAT!!!! OUCH

    So iam looking at doing it my self….ive read up and it seems like I have to unclip the fuel pipe underneath and attach to a can and keep flicking the ignition on and off until it drains…..

    Then new fuel filter….the some additive……then hope it starts????

    Don’t you just love blonds!!!!

    Please any advice tips tricks answers is much appreciated!

    Alex

  6. #6
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    ''I DO LOVE BLONDES'' although mine isnt! but dont they just look dandy , part it in the engine bay at the filter housing & the same method should work.

  7. #7
    Regular Member
    Join Date
    Oct 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy

    ok so i got it started after draining it and putting i new filter in and dragging it behind my van it started.

    All i did to drain it was pulled the pipe that feeds the fuel filter in the engin bay att atched some tube and kept priming the pump unitll it emptied....
    simple.

    Now there are some new problems.....

    It will not rev abou 2500rmp and has no power to pull its self up the smallest of hills...

    Ive done the ERG valve mod cleaned the boost sensor and done the third injector mod.

    But there is no spanner light but there is an engine management light on in the bottom right of the dash constantly.

    Is this bad any advice please please......

  8. #8
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Swirl bar being off won't cause lumpy idle. Some claim the bar being off will 'dampen' torque under 2,000rpm, I remain unconvinced.

    Lumpy idle is either a fuelling problem (injector(s), blocked fuel filter, faulty high pressure pump) BUT being a CDTI engine I will plump for the EGR valve being the culprit. Don't get carried away with cleaning it and taking it apart to check it's working - when they are duff they are duff. Hesitation at the rpm range you specified is a common symptom of the EGR valve - along with a flat spot under 2,000rpm.

    The other participant of the symptoms is the inlet manifold (swirl flaps). Get it changed when you can. You actually have two problems - the EGR valve and the inlet manifold. Don't waste money on a component which isn't really giving you trouble. If it is the 3rd injector loom the car usually shuts down.

    The white smoke on cold is probably condensation and not linked to tge problem.

    Gazza4

  9. #9
    Regular Member
    Join Date
    Oct 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok i see, well ive change the fuel filter and the 3rd injrctor mod and put some injector cleaner in it as well and it seens to have cured a few of those problems??? ( i hope)
    The white smoke was defo not condensation as it was not transparent it had a slight blue tinge to it too....

    well i just left the battery off for 1 hr cleaned and checked the boost sensor and poked a few things and hey presto!! its fine infact its better than fine it sees faster, no lumpyness, no miss firing, pulls like a train.

    There is only one thing, there is a light on the dash not a spanner light but the engin management light in the bottom right corner????



    Any ideas??

  10. #10
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Sorry, you didn't mention anything about blue tinge in your first post.

    The light is the Emissions - I am confident to say it's engine shaped, yellow and sits to the bottom right below the fuel guage?

    Your emissions are out of tolerance. Did you plug everything back up properly. Sounds to me as if you haven't:

    - Done the mod correctly, or plugged it back back on properly.
    - Fuel filter may be leaking
    - Too much injector cleaner

    Gazza4

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Here's hoping
    By Yugguy in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 4th November 2012, 20:44
  2. I was hoping.......
    By larrysSRI in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 7th February 2012, 21:47
  3. Hoping to be a Vectra C Owner
    By Spud163 in forum Introduce yourself.
    Replies: 27
    Last Post: 17th June 2009, 20:08
  4. I'm hoping
    By shan in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 29th November 2007, 10:40
  5. This is the news we were hoping for!!!
    By Mrs D in forum General Chat
    Replies: 13
    Last Post: 6th October 2006, 17:25

Visitors found this page by searching for:

hoping enjecter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •