User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Wipers upright position - No other faults.

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default Wipers upright position - No other faults.

    Just done it tonight, read about the wiper earth mod etc but there seems to be no other issues with settings or rain sensor...

    Have the wipers possibly jumped or something?

    Looking at an how 2, my linkages are even pointing the other way too. normal position of the metal joint between the linkages and wiper arms points to the O/S front wheel...




    Mine are pointing to the N.S front wheel

  2. #2
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do they move at all? My old astra did that and it had jumped and wouldn't move

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by 0uT1aW View Post
    Do they move at all? My old astra did that and it had jumped and wouldn't move
    Everything working spot on mate, its just they stop vertical once finished which ever sweep mode there in...

  4. #4
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leemarksmith View Post
    Everything working spot on mate, its just they stop vertical once finished which ever sweep mode there in...
    Can you manually move it back via linkages/motors and such while its off? not done it before just a thought to reset it. Mine stopped working after that happened!

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by 0uT1aW View Post
    Can you manually move it back via linkages/motors and such while its off? not done it before just a thought to reset it. Mine stopped working after that happened!
    Tried, they wont budge...

    Had to do that stalk over ride once engines off so got them flat on the deck now, but they just go straight back up once pressed...

  6. #6
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you had the motor out or unplugged? not like reversed contact or something making it move opposite to what it should, or is that stupid? lol

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Not touched it at all, just came on like this tonight... I'll see what its like in morning, cant even strip it at min as i'm going to work in dark - and back in dark this week

  8. #8
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leemarksmith View Post
    Not touched it at all, just came on like this tonight... I'll see what its like in morning, cant even strip it at min as i'm going to work in dark - and back in dark this week
    Dont know sorry mate, cant think of anything else of the top of my head.

    Are you still on for next sunday? dont matter if not but we could check it then?

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    Quote Originally Posted by 0uT1aW View Post
    Dont know sorry mate, cant think of anything else of the top of my head.

    Are you still on for next sunday? dont matter if not but we could check it then?
    22nd yeah? should be fine bud

  10. #10
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leemarksmith View Post
    22nd yeah? should be fine bud
    If you mean 23rd then thats cool!! lol just drop me a PM with your postcode or somethin an I can find ya then

    Cheers

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My new car faults!
    By ScottyV6 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 26th September 2012, 22:09
  2. OP-COM faults
    By WoodleySaint in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 1st June 2012, 16:36
  3. faults
    By steelee in forum Tuning
    Replies: 1
    Last Post: 23rd November 2011, 00:46
  4. HID faults - yes / no?
    By chewy71 in forum Electrical & ICE (including SatNav)
    Replies: 25
    Last Post: 21st March 2011, 14:51
  5. Wii--upright or horizontal
    By MLC in forum Games Room
    Replies: 9
    Last Post: 23rd December 2008, 15:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •