User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Any Techy / Computer boffins?

  1. #1
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Any Techy / Computer boffins?

    Got my in-laws laptop to try and fix, its running very slow and would not send / receive emails.

    Managed to get it up and running, takes 2 hours after being turned on to become responsive. Did a scan with bullguard and came out with nothing, spybot search and destroy has found quite a few registry errors and some PUP's but nothing major.

    I uninstalled a lot of useless programs, such as dvd writing software, photoshop basic programs etc.

    When the laptop is booted into safe mode with networking, it goes onto firefox no problem, can view and download as normal, but will not work when in normal mode. IE8 will not connect at all. Sends and receives emails as normal now.

    Any clues as to the problem? Running XP with SP3. Oh, and the system restore is not working, does its thing then comes on saying 'windows cannot restore to this configuration' with every date I tried.

  2. #2
    Regular Member dv8's Avatar
    Join Date
    Apr 2008
    Location
    West Mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Veccy C

    Trim : SRI

    Engine : CDTi


    Default

    I always suggest malwarebytes just google it and its free, will find any bugs in the PC. then let us know how you get on.

    also get it from download.com and many others too! update before running full scan.

  3. #3
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    if its that bad why not save what is wanted and do a clesn install?..tbh i do a clean install every 6 months or so..

  4. #4
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't have the install discs. And not partitioned on the C drive.

  5. #5
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    press start button go to run and type in msconfig, click on startup tab, how many startup items is there ticked, print screen and post a pic and i will tell you what to do from there.

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Have cleaned all the temp files from the hard drive and also defraged it too?

  7. #7
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    discs still available..dya have the product liecence key?..even if not they are both available ..fleabay etc.

  8. #8
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nokiaman1978 View Post
    press start button go to run and type in msconfig, click on startup tab, how many startup items is there ticked, print screen and post a pic and i will tell you what to do from there.
    Have everything in there off except for wireless, windows defender, bullguard. The list is massive, have a pic of the current task manager - see below.

    Quote Originally Posted by DasArab View Post
    Have cleaned all the temp files from the hard drive and also defraged it too?
    Yep.

    Quote Originally Posted by nikroc View Post
    discs still available..dya have the product liecence key?..even if not they are both available ..fleabay etc.
    It is quite old now so spending money is not really an option - if they were going to spend, it would just be a new laptop!

  9. #9
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    curious as to the spec of machine..

  10. #10
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dell Inspiron 6000

    Intel celeron R, 1.40 GHz processor, 504mb RAM and seems to be a 40gb HDD. Not the greatest but not used for much except surfing and mailing.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. This could be one for the 3.0cdti boffins..
    By riverdees in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th February 2010, 22:46
  2. One for the Electrical boffins on here
    By redraptor_141 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 8th May 2009, 20:51
  3. Comp boffins - HELP!!!
    By mc_orion in forum General Chat
    Replies: 1
    Last Post: 29th February 2008, 22:51
  4. Computer techy question - NAS devices
    By Duncan in forum General Chat
    Replies: 21
    Last Post: 11th August 2006, 17:39
  5. computer boffins
    By signumT in forum General Chat
    Replies: 3
    Last Post: 13th August 2005, 21:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •