User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Urgent help please!!

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Urgent help please!!

    Fitting my Parrot kit, I found this lead behind the glovebox.







    Since removing the glovebox and finding this lead, I think it was dangling but can't rule out it having fallen from somewhere, I have major problems.

    Things won't power up, the car won't even try to start and everything is dim like there is a draw of power.

    Can anyone help?!?!

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    False alarm, was just the battery had gone flat as I'd had the boot and doors open for 3 odd hours while working on the car!!

    Would still like to know what this lead does though!

  3. #3
    Regular Member markm's Avatar
    Join Date
    Oct 2006
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That white plug looks like a power loom for a Nokia car kit

  4. #4
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    271 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    as above, it was for the vauxhall car kit but someone tapped another phone kit loom onto it as well.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah I had a feeling the white plug was a previous handsfree as the car was fleet for its first 3 years, and the way it's been botched in it couldn't have come from factory like that.

    Main concern was what the fitted black plug came from!

  6. #6
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Probably fitted into phone cradle

  7. #7
    Regular Member
    Join Date
    Feb 2011
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's the factory fitted handsfree loom... my car already had a Nokia 6310i handsfree kit fitted when i just bought it and it was connected to this cable. Now i'm looking to put a parrot 3100 in and am looking for the correct adapter to connect to this rather than via the rear of the radio itself

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help with 2.0t .....I'm under it now
    By ROCKATANSKY in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 30th January 2011, 18:28
  2. Need urgent help
    By cbetts2005 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th September 2009, 01:07
  3. Urgent help!
    By Kieran1981 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 29th July 2009, 19:17
  4. urgent
    By jones20002uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st April 2008, 17:10
  5. Urgent or not so urgent ?? Service Warning Light
    By martinh67 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2007, 09:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •