User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HID installation help please.

  1. #1
    Regular Member SillyMoose's Avatar
    Join Date
    Sep 2010
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID installation help please.

    Just fitted a set of HID's as well as MTEC 501 sidelights. Have reconnected the lights to the car, turned the engine on, turned the lights on, but no lights. Both side warning lights and dashboard bulb light warning on. The MTEC 501s are working no problem. The HIDs however have shown no sign of life whatsoever.
    The kit is the H7 35W 6000K canbus compatible from HQ-autolighting-UK.
    My car is a 2003 edition 100 prefacelift.
    Anyone got any suggestions as to what this could be?
    Anyone had this problem and resolved it?
    I would like to resolve it while the bumper is still off. If not I'll be sending the kit back and seeing what HQ can do for me.
    Thanks in advance.

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    are the wires definatly corrected the rigt way?

  3. #3
    Regular Member gibbon7000's Avatar
    Join Date
    Dec 2008
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would say that the black and red wires are connected the wrong way round at the head unit

  4. #4
    Regular Member SillyMoose's Avatar
    Join Date
    Sep 2010
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Brilliant response time guys, your awesome. You were both right, I changed them around and they have come on first time. Thanks a lot lads
    My dad has been helping me and he could have sworn they should be connected the other way round.

    Now I'm going to go out for a test drive. Cheers again.

  5. #5
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Why not wait till its dark then go for a test drive

  6. #6
    Regular Member SillyMoose's Avatar
    Join Date
    Sep 2010
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Haha yea good point. I've tested them against my fence which I put markings on from the previous lightbulbs and theyre alligned perfectly, apart from perhaps being a little lower! So I may end up doing Duncan's Mod to just turn them up a few notches if I'm not dazzling other drivers.

  7. #7
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Good

    Can't wait to fit mine now but i've got to get the sidelights

  8. #8
    Regular Member SillyMoose's Avatar
    Join Date
    Sep 2010
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive never wanted the sun to go down before as much as I do right now!

  9. #9
    Regular Member SillyMoose's Avatar
    Join Date
    Sep 2010
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just thought I'd mention that I've now taken the car out for a test drive in the dark. I wasn't flashed by anyone, so am assuming there are no problems with allignment. The visibility has improved ten fold. So impressed with them I would recommend them to anyone else that is considering them. I'm glad I listened to everyone on here who has recommended them, and having access to this site has made the whole task of fitting them twice as easy.

  10. #10
    Regular Member Ademusic's Avatar
    Join Date
    Dec 2009
    Location
    Dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice one mate, glad it's all better for you....they are the way forward

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Following on from the ECC Installation
    By paulhb in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 15th May 2012, 14:24
  2. HID installation - confused?????????
    By PeterVV in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 1st October 2010, 14:32
  3. Hid installation - pre-facelift
    By affirmation in forum Styling
    Replies: 20
    Last Post: 1st November 2009, 22:34
  4. Superb Installation
    By VauxVeteran in forum ICE Gallery
    Replies: 14
    Last Post: 27th February 2008, 22:29
  5. ps2 installation.
    By Silver V in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 26th June 2007, 10:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •