User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: what boost are you z20net running approx.

  1. #1
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default what boost are you z20net running approx.

    Standard standing boost and overboost on acceleration?

  2. #2
    Regular Member Marcosuk's Avatar
    Join Date
    Dec 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get about 8-9 normally, but had it at 10 psi couple of time so must be my over-boost..

  3. #3
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    16psi with my remap.

  4. #4
    Regular Member signumturbo04's Avatar
    Join Date
    Dec 2009
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine runs 16psi and 20psi overboost

  5. #5
    Regular Member Marcosuk's Avatar
    Join Date
    Dec 2009
    Location
    Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I hate this thread

  6. #6
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im at 14.0-15.1 psi apparently

    Whats the max PSI before internals etc POP any idea?

    Be fun if you could run it at 20-30 psi constantly lol

  7. #7
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    just did a quick test drive and pulled 19psi but ran out of space and had to ease off

    still got to get my map tweaked yet...
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  8. #8
    Regular Member accveccysriturbo's Avatar
    Join Date
    Jul 2010
    Location
    west mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Show off lol.

  9. #9
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default

    No idea whatsoever !
    What do BSR set it at on stg.1 ?


    Have consideration for the deaf, if you're gunna fart, make it smell !


  10. #10
    Regular Member
    Join Date
    Sep 2009
    Location
    Slovenia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    one silly question, how do you guys check this values? Does test mode on car display show any of this values or you have this values from RR or custom gauge?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z20NET - Boost pipe buy.
    By FIL 4822 in forum Petrol Engine related
    Replies: 41
    Last Post: 4th September 2011, 19:22
  2. z20net lumpy idle running rough
    By tomo41 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 7th July 2011, 23:06
  3. Boost problem Z20net
    By blue estate in forum Engine & Drivetrain
    Replies: 13
    Last Post: 30th June 2011, 15:16
  4. z20net boost in psi??
    By Marcosuk in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 7th April 2010, 16:48

Visitors found this page by searching for:

z20net max boost

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •