User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: problem with brakes

  1. #1
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default problem with brakes

    only happens on 1st cold start of the day - when applying brakes for the first time they don't work correctly - spongey, not biting as they should. Subsequent use of the brakes are fine. A bit disconcerting when approaching that first junction of the day.
    Anyone had this problem or know what might be causing it?

    edit: wrong section sorry. please move.

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You may have air or moisture in brake fluid which requires changing, If not been done in the last two years replace.

    Also a full brake check is required do check pads for glazing and caliper slides ok.

    Brake fluid is the one single item on brakes that gets missed the calipers get painted all new brakes get done and a simple fluid change gets missed.

  3. #3
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    cheers, i was thinking it might be something to do with the fluid too. probably about 2yrs since it was changed.
    just passed MOT last week, so there can't be much wrong with the brakes, but worth checking out. Horrible experience when the car doesn't stop as you expect

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  2. Replies: 14
    Last Post: 3rd September 2011, 20:23
  3. Problem bleeding brakes
    By pfj in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 29th August 2011, 19:57
  4. problem with ABS,brakes & electronic
    By jack m in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 4th April 2011, 23:19
  5. Problem with brakes
    By sri22dti in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 25th July 2008, 23:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •