User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Strange sound from engine

  1. #1
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Strange sound from engine

    Heres my problem, tonight out in car Im getting a strange noise, I can only descibe it as an electric car noise, every time I rev engine I get this whining noise, it seems to come from right hand side of engine, I only hear it when radio is down low, there is no EML light on and car drives as normal. any ideas. ...... car is 150 CDTI 57 reg.

  2. #2
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nobody know anything

  3. #3
    Regular Member mic's Avatar
    Join Date
    Jun 2007
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine has a the same sort of sound, I am sure it didn't used to make it, so I think it might be from alternator, could be the bearings on their way out. Will wait to see if it packs up first before I replace it because it still seems to charge ok.

  4. #4
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by fingers66 View Post
    Heres my problem, tonight out in car Im getting a strange noise, I can only descibe it as an electric car noise, every time I rev engine I get this whining noise, it seems to come from right hand side of engine, I only hear it when radio is down low, there is no EML light on and car drives as normal. any ideas. ...... car is 150 CDTI 57 reg.
    Turn the radio up, should help to mask the noise

  5. #5
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Sebastian B View Post
    Turn the radio up, should help to mask the noise
    LOLOLOLOLOL

    Since no members can give me an Idea, I will PM one of the popular members and ask him to post my question, bet he gets 10 pages of replys.

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I know of someone who had the same whine, whenever he revved the engine, on a Corsa 1.3CDTI, and the turbo was replaced. Just a thought......

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by fingers66 View Post
    LOLOLOLOLOL

    Since no members can give me an Idea, I will PM one of the popular members and ask him to post my question, bet he gets 10 pages of replys.
    Oooooooooooo

    Any different with the clutch pressed?
    Now I need a turbo to keep up!

  8. #8
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by john_k_sri View Post
    I know of someone who had the same whine, whenever he revved the engine, on a Corsa 1.3CDTI, and the turbo was replaced. Just a thought......

    I just had brand new turbo fitted at the dealers 2 months ago.

    Quote Originally Posted by Big Sig View Post
    Oooooooooooo

    Any different with the clutch pressed?

    Still get same noise if clutch is pressed....... its booked into dealers for tomorrow morning.

    Thanks for the help guys. I wont PM that popular member now.

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Air con compressor or alternator? maybe water pump bearings????
    Now I need a turbo to keep up!

  10. #10
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Sig View Post
    Air con compressor or alternator? maybe water pump bearings????
    Had new water pump fitted 2 months ago as well.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange clicking sound?
    By daddy5times in forum Bodywork & Interior
    Replies: 20
    Last Post: 12th August 2014, 20:10
  2. Strange idle sound from the engine?
    By coldo in forum Engine & Drivetrain
    Replies: 9
    Last Post: 27th June 2011, 22:47
  3. Strange sound Signum 2.0T
    By PORKBALLS29 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 2nd June 2009, 12:27
  4. Strange sound !!!!!!!!!! Plz help
    By turbo2.0 in forum Suspension, Wheels & Brakes
    Replies: 9
    Last Post: 6th October 2008, 07:37
  5. Strange rattle sound on 3,000 rpm.
    By Stevie-B in forum Engine & Drivetrain
    Replies: 5
    Last Post: 29th February 2008, 01:44

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •