User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Signum boot won't open - replaced micro switch!

  1. #1
    New Member
    Join Date
    Jan 2011
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Signum boot won't open - replaced micro switch!

    Hi, having thought I just had the sticking switch problem that every Signum owner seems to experience at some point I followed the how 2 on here and replaced the switch with a new unit on my 04 Signum. The old one was stuck so I assumed the new one would fix the problem and the boot would be operational again, however the boot still won't release! The boot previously had opened very slightly when the old switch was jammed but now doesn't open at all and can only be released with a screwdriver in the manual release from inside the boot. I'm assuming the lock mechanism is the problem but as I don't really know what might be stopping it from opening any advice would be appreciated before I have to admit defeat and taking it to a dealer.

    With the boot open you can obviously trip the locking mechanism by pushing a screwdriver in the lock but then you can't unlock it again other than using the emergency unlock method. I did however notice that when I reconnected the power to the switch, putting the plug back in does unlock the locking mechanism but this only happens once and to repeat this you have to unplug the switch and plug it in again. Any ideas?

    Many thanks, Paul

  2. #2
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you press the switch do you get the whirring noise? If so, the switch is working and the fault is elsewhere.

    From memory, pretty much everything other than the switch in the boot area is mechanical, so if its whirring, then something is physically busted I imagine (i.e. not an electric problem)

  3. #3
    New Member
    Join Date
    Jan 2011
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't get anything when I press the switch, the plate moves but that's it. If I disconnect the wires going into the back of the switch and reconnect it then I briefly get the whirling noise and the lock unlocks, but this only happens on reconnecting the wires into the back of the switch.

    If I try to unlock the boot with either the key or the boot release button I get the boot and number plate lights come on but the boot remains locked as the locking mechanism won't unlock with any method other than disconnecting and reconnecting the power to the new switch. Hence I'm thinking it's an electrical fault somewhere between the switch wiring and the lock itself but just wondered if anyone else had any similar problems?

  4. #4
    Regular Member
    Join Date
    Mar 2008
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would put a multimeter on the output side of the switch. If you have 12v coming out then the problem is most likey with the motor/actuator. If no 12v then problem is with the switch I imagine.

    Also worth checking the input side to see if you are getting 12v to the switch!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with a Signum that boot wont open
    By conrad tutin in forum Vectra C / Signum Troubleshooting
    Replies: 88
    Last Post: 24th March 2017, 23:52
  2. micro switch on towbar
    By brains in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 27th August 2011, 22:21
  3. HELP signum boot wont open!!!
    By bertbuckie1 in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 5th May 2009, 15:25
  4. signum boot wont open
    By dcdevlin in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 6th April 2009, 21:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •