User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: spanner light

  1. #1
    Regular Member the fisherman's Avatar
    Join Date
    Feb 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default spanner light

    hi all,my spanner light has started coming on for about 1 min while engine gets warm and once warm the light goes out,anyone got any ideas plz ??

  2. #2
    Regular Member ONEMINUTESILENCE's Avatar
    Join Date
    Jul 2010
    Location
    Skipton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same here for me, although ever since I fitted a tuning box

  3. #3
    VIP-Member Damo77's Avatar
    Join Date
    May 2010
    Location
    Petersfield, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 8v

    Year : 55

    Mileage : 92,000

    Default

    My first guess would probably be glowplugs.........

    Had a similar problem on mine in November and decided to get the full service done (at vauxhall) and they told me that one of the glowplugs was duff, so decided to get them all changed (£135 to just do the plugs)

    Best bet would be to get the codes read (if any are stored) and take it from there.

    Best of luck
    Last edited by Damo77; 8th January 2011 at 23:30.
    Already replaced:-
    Alternator,
    Drilled/Grooved Discs & Pads, Eibach Springs, EGR Valve, 50W HID's 6000k, K&N Panel Filter, LED footwell & boot lights

  4. #4
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    id say it was the glow plugs fella cos i had the same problem
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  5. #5
    Regular Member
    Join Date
    Oct 2007
    Location
    nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had the same on my dti,changed glowplugs,now all is fine,fitted ngk glowplugs cost 33 pounds,
    tommy

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    north east uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chrisvectra View Post
    id say it was the glow plugs fella cos i had the same problem

    Same here, found one plug was u\s & all ok after renewing it (2litre dti)

  7. #7
    Regular Member the fisherman's Avatar
    Join Date
    Feb 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys ill get a set and put them in

  8. #8
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    defo glowplugs mate.

    Change all 4.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •