User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Brakes

  1. #1
    Regular Member crispy007's Avatar
    Join Date
    Oct 2010
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Brakes

    My 09 elite has developed a loud grinding noise at the back when i apply the foot brake its only there when the car is cold once its warm there is no noise the pads are not worn down am i right in thinking this could be a stone trapped between the disc and pad or is it something more sinister thanks in advance for any help rendered

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Crispy
    it may be grit in the disc,but check the brake shield is not catching the disc before you start stripping down the system

  3. #3
    Regular Member neill's Avatar
    Join Date
    Nov 2009
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C estate

    Trim : SRI

    Engine : Z19DTH

    Year : 2008

    Mileage : 79000

    Default

    id cheeck the inside of the disc, as my rears were doing the same, the outside looked okish, but the inside was worn down due to a knackered piston on the caliper. If there was grit in there i would guess that it would have worked its way out after a couple of drives

  4. #4
    Regular Member mxt's Avatar
    Join Date
    Nov 2010
    Location
    J17 M6 Sandbach, Cheshire.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wow - I thought I was the only one with this.

    Warm - the noise goes away - I put it down to a light rust coat on the disks as I only drive once every 3-4 days in it.

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by crispy007 View Post
    the pads are not worn down
    Did you simply visually inspect the outside rears or remove and measure all four?

    Usualy suspect is the inside pair, which typically wear out first

  6. #6
    Regular Member crispy007's Avatar
    Join Date
    Oct 2010
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think i am going to get the local vauxhall dealer to have a look
    when i put this post on here last night i was 120 miles away i have just come home and its making a really bad grinding noise all the time now
    the car is under warranty so i shall be contacting them


    thanks to all of you for your advice

  7. #7
    Regular Member mxt's Avatar
    Join Date
    Nov 2010
    Location
    J17 M6 Sandbach, Cheshire.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    Did you simply visually inspect the outside rears or remove and measure all four?

    Usualy suspect is the inside pair, which typically wear out first

    Thanks for the advice - I had not checked the inside pair but what you say makes sense. Thanks.

  8. #8
    Regular Member crispy007's Avatar
    Join Date
    Oct 2010
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    going in tomorrow pm to local main dealer
    no courtesy car but at least its being fixed

  9. #9
    New Member
    Join Date
    Dec 2008
    Location
    jarrow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are front brakes on 58 reg vectra wind backs or push backs

  10. #10
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My brakes always "scrape" when the car is first used. I always put it down to light corrosion on the discs which rubs off after a few miles

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 3rd September 2011, 20:23
  2. Brakes
    By Si-SRI in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 27th February 2011, 10:21
  3. my brakes
    By bigron1988 in forum Handling & Braking
    Replies: 16
    Last Post: 27th November 2008, 08:03
  4. Big brakes on my GSI?
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th May 2007, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •