User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: 1.8 tickover question...

  1. #1
    Regular Member tomh's Avatar
    Join Date
    Jun 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 tickover question...

    Right on tickover my car every now and again makes a strange noise from metal part at the the back of the engine best way to describe the sound is like it realesing air noise

    Ive added a vid but its not very clear but you might have heard of this before on the 1.8


    http://smg.photobucket.com/albums/v4...=VIDEO0004.mp4

    12 seconds and 27

    Oh its good to be back in a vaux

    cheers

  2. #2
    Regular Member Jow20's Avatar
    Join Date
    Sep 2010
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    never heard that before m8, and hope i dont on mine. lol, i wudnt worry too much though

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Lmao an engine fart. Does it just do it on tickover?

  4. #4
    Regular Member tomh's Avatar
    Join Date
    Jun 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only noticed as I picked the car up and battery was flat so left running outside the house so not sure as its a bit hesitant so it can go back the garage if I can't find out lol

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when first got this one 04 1.8 it was doing the same sort of noise, how ever I had the cam/ aux belts/water pump done, and no more car farts, get the odd squeeeeel fron aux belt in cold wearther, belt dressing sorts this.

  6. #6
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    just wondering, did you have the aircon on while you video'd this? i only ask as when the electro-magnetic clutch on the aircon compressor engages, it'd put a small strain on the aux belt, which may be the cause of this noise, or it may be the clutch on its way out. i only say this as my works vehicle makes a similar noise when the aircon compressor clutch engages when the engines under load.

  7. #7
    Regular Member Rebellion8878's Avatar
    Join Date
    Jul 2009
    Location
    Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    haha that does sound quite funny, hope you get it sorted.

  8. #8
    Regular Member Wolflinn's Avatar
    Join Date
    Feb 2010
    Location
    Camberley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds very much like a noise I some times get, when I have air con on, at tickover.
    Freaked me out at first, now I dont even notice it.

  9. #9
    Regular Member tomh's Avatar
    Join Date
    Jun 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by CLOMP View Post
    when first got this one 04 1.8 it was doing the same sort of noise, how ever I had the cam/ aux belts/water pump done, and no more car farts, get the odd squeeeeel fron aux belt in cold wearther, belt dressing sorts this.
    its just had a service but they didnt do the belts

    Quote Originally Posted by kentish_bloke View Post
    just wondering, did you have the aircon on while you video'd this? i only ask as when the electro-magnetic clutch on the aircon compressor engages, it'd put a small strain on the aux belt, which may be the cause of this noise, or it may be the clutch on its way out. i only say this as my works vehicle makes a similar noise when the aircon compressor clutch engages when the engines under load.
    nope aircon was not on fella, unless it thinks it is lol

    I also have another issue its juddering, went to overtake in 3rd foot down and it just judders, ill take it back the garage next week but is there any obvious things i could check as its doing it all the time now.

    Thanks guys

  10. #10
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    When was the last service? It could be a spark plug or the coilpack on the way out if there's a judder. Try unplugging the MAF, the car will resort to a base map that will be a little down on power and not feel the same as normal but if it's a knackered MAF, doing this will rule it out.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0t tickover
    By decks in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 15th February 2013, 13:13
  2. Tickover RPM?
    By johnnylegs in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 24th July 2011, 09:48
  3. Tickover
    By sri150 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 26th June 2011, 18:47
  4. tickover
    By DX52 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 17th June 2009, 20:57
  5. Tickover
    By ukdesigngroup in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 26th July 2006, 14:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •