User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Starting problems

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    nowhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Starting problems

    First time i start my car in a day the glow plugs will come on and it starts fine its after this time it becomes difficult, if ive drove somewhere and the engine becomes cold again the car becomes difficult to start. Touch wood it always starts ever since ive got it but the glow plugs never come on again in that day which i find weird because it can take over 10 seconds of turning over sometimes before the car starts which i believe wouldnt be healthy for the starter motor or battery. does anyone know any solutions or can diganose the problem thanks

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    What year / car / engine size is it?

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    nowhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry i was about to post that as id forgotten .
    It is a Vectra C 2003 2.0 DTi

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    The 2.0DTi ... There's quite a few threads regarding this engine not starting in the cold

    I'm sure there's an ECU softwre update available for cold starting and glow plug timing issues on this engine?

    I'm sure someone will confirm

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Check some of my threads about starting, Mine would start fine from cold but once left for an hour it would be a nightmare I did post some videos in threads too

    I would start with your battery even if it has a green light and feels fine as I thought mine was ok but once I fitted I new one omg it turned so much quicker

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    nowhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you can update the ECU ? if so how would one go about doing this or is it a dealer job?

  7. #7
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Quote Originally Posted by Narutodono View Post
    you can update the ECU ? if so how would one go about doing this or is it a dealer job?
    Read my posts first as I changed everything and I had ECU update done but it still didn't start right, in the end I changed my starter motor and battery and touch wood she's been fine since

    If your symptoms are the same as mine I would start with battery then starter motor first

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    nowhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how expensive is a starter motor? and is it a gamble to get one from scrap yard?

  9. #9
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    53 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    You can get new ones on eBay for under £70 or Vauxhall charge around £117 with trade club iirc but my starter was kicking out and I didn't have a lot of money so bought a 2nd one off a low mileage DTi for £20 iirc

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  10. #10
    Regular Member
    Join Date
    Jun 2010
    Location
    nowhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also thank you for your help and advise its much appreciated

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0 DTi - Starting problems.
    By Whosane in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 8th January 2013, 01:22
  2. starting problems
    By Al 22 dti in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th September 2012, 10:03
  3. Starting problems
    By Venom1924 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 13th January 2012, 23:55
  4. 2.0 dti starting problems
    By VECTRA HEAD in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th October 2011, 18:47
  5. problems starting
    By jasoncow in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th July 2011, 23:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •