User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Has my turbo gone?

  1. #1
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Has my turbo gone?

    Right Iv posted things on here about my at needing a service lately. Iv just rang the barge up for a full service. They say 175. But wen I told him how much my car seems to be drinking my fuel he said he thinks it the turbo.
    I have no black smoke and I hear the turbo kicking in about 1 and a half to 2k revs. It lie whistles.

    This is the first diesel I have had so have ot no idea how they are suppose to drive but it was good on fuel about 2 month ago before the snow and cold weather came

    cheers

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Mine whistles/whirrs but I don't get lots of black smoke. If it's always done - like mine always has then I wouldn't worry. If however it has just started doing it and there has been an increase smoke output then I'm afraid they may be correct or it is a split hose. I would check the hoses first of all. One way or another the engine isn't getting the air it thinks it's getting therefore it is overfuelling.

    I am asumming the smoke is black too.

    Gazza4

  3. #3
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I don't get no smoke. Sorry if I stated I did in the Above post it's becuase I'm on phone. It's drives the exact same a always just uses way more fuel. I ha a split hear on the car when I baught it but it was slot slower then so I knew. It dries fine now once the engien is warm. It's just slow when I start the car

  4. #4
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    You may be just paranoid about the car. If the turbo has gone it may be the actuator but I personally think it sounds ok.

    Gazza4

  5. #5
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    S I don't beleive the turbo has gone but what would cause the sudden decrease in fuel I'm getting like 20mpg

  6. #6
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by danny1992 View Post
    S I don't beleive the turbo has gone but what would cause the sudden decrease in fuel I'm getting like 20mpg
    Could be anything that's the problem. As I had said if the turbo has always made the noise then I wouldn't be too concerned. If however it has developed this trait then it is either on its way or another split hose has developed. That's the only thing that I'm aware of it could be from what you have described.


    Gazza4

  7. #7
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh okay then. Well I'll take it for a full service and see if that makes a difference

  8. #8
    Regular Member
    Join Date
    Jul 2010
    Location
    rotherham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    took the car to a garage yesterday they put it on the commy for 2 different checks, they said turbo is fine and cant see anything wrong with it, but to a full bar on the fuel clock i get 30 miles about so thats lyk 30 miles to a tenner. Summat is wrong. I cant seem to see no leaks.
    How long is the thermostat suppose to take to get up to heat, becuase sometimes mine never comes of 0 and other times is anywhere between 80/90, but surely this would have come up on the computer.

    Anyways i think im going to book it in for a full service £100 not bad and they said another 30 quid and they will supply and fit a new thermostat, so i think im going to go with that for the time being.

    Btw one glow plug is broken and the car and spanner light is always on, but that should not effect the fuel consumption should it.

    cheers

  9. #9
    Regular Member Teapot's Avatar
    Join Date
    Mar 2010
    Location
    woodbridge, suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    90 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design+

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 101000

    Default

    Quote Originally Posted by danny1992 View Post

    Btw one glow plug is broken and the car and spanner light is always on, but that should not effect the fuel consumption should it.

    cheers
    Faulty glow plugs only cause the spanner light to be on for about 3 minutes after starting. If the spanner light is on all the time, then there is another fault.

    I suggest getting the fault codes read and then report back here.

    The high fuel consumption could be caused one or more of many different faults, including EGR, throttle valve, MAF, CTS. However we won't know which one until the fault codes have been read....

  10. #10
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Quote Originally Posted by littleteapot View Post
    Faulty glow plugs only cause the spanner light to be on for about 3 minutes after starting. If the spanner light is on all the time, then there is another fault.

    I suggest getting the fault codes read and then report back here.

    The high fuel consumption could be caused one or more of many different faults, including EGR, throttle valve, MAF, CTS. However we won't know which one until the fault codes have been read....
    This car is a DTi not a CDti

    The glow plugs don't show a fault on the DTi at all.

    I think there is a burst boost or vacuum pipe tbh. Either that or the fact it's needing a service.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 6th September 2014, 13:54
  2. Turbo Technics Hybrid turbo details.
    By nutron in forum Diesel Engine related
    Replies: 13
    Last Post: 28th February 2011, 22:57
  3. TD04L14T turbo for Z20NET (2.0 turbo)
    By Caveman_nige in forum Parts for sale
    Replies: 3
    Last Post: 10th October 2010, 13:23
  4. Turbo Help
    By CDTi-SRi-Matt in forum Engine & Drivetrain
    Replies: 5
    Last Post: 12th February 2010, 11:42
  5. is it possible to change 2.0 dti turbo to 2.2dti turbo
    By EURO G in forum Engine & Drivetrain
    Replies: 17
    Last Post: 22nd October 2008, 07:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •