User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: sounds rough

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused sounds rough

    just wondering if anybody else has had the same problem,i"ve got a 3.0v6 signum elite and when i start it cold she sounds rough and theres like a tweetting coming from the engine,when she"s warm it"s fine but can still hear a rattle like noise,don"t know much about these cars as this is my first signum,she"s an 06 with 70000,on clock,any advise would be greatfull,thanx.

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    I'm only guessing that 'tweeting' might be a lesser version of loose belt screech?
    I'd start with the basics by checking general condition of the aux belt and movement or play in pulleys.

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    is your oil level ok?

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    I'd be thinking a lose belt too. The rattle might be a pulley on the way out.

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    checked oil all ok there,so i think it"s a phone call to the garage as i"ve only had the car a fortnight so still under warentee.

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Quote Originally Posted by Handyandy-UK View Post
    I'm only guessing that 'tweeting' might be a lesser version of loose belt screech?
    I'd start with the basics by checking general condition of the aux belt and movement or play in pulleys.
    You havent got Eliza Doolittle stashed in the engine have you?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  7. #7
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i get a sort of tweeting noise when cold i only get it in winter due to the cold once engine warms its gone i have noticed tho i can hear it while driving. Like i say tho only happens when its really cold. 2.0dti engine

  8. #8
    Regular Member
    Join Date
    Dec 2010
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hope not i"ll have to check again.lol

  9. #9
    Regular Member
    Join Date
    Dec 2010
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just came back in now the tweeting seems ti go when the car is warm but can still hear a faint rattle.

  10. #10
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive always put mine down to the oil being cold and needed warming up let us know what the garage says.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Emission light on, engine sounds rough and is weak
    By sjgore in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd January 2011, 15:32
  2. Sounds rough when on full steering lock?
    By Awkward kid in forum Engine & Drivetrain
    Replies: 1
    Last Post: 26th December 2010, 10:27
  3. Vectra C Sluggish and Sounds rough after MOT
    By cheliboy in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th November 2010, 22:38
  4. this sounds
    By dave16v in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 10th October 2008, 21:42
  5. 1.8 Sounds a Bit Rough
    By breezephil in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th July 2007, 13:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •