User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Humax Foxsat Problems...Anyone

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Humax Foxsat Problems...Anyone

    Hi all,

    Looking for a bit of help with the above Freesat box.
    It works fine, however, when I have paused a programme and then resume watching it, sub-titles appear along the bottom of the screen, its really annoying!!

    When the programme is returned to a live broadcast, the sub-titles dissappear.

    I know this is nothing to do with the love of CDTI's but just thought there maybe someone on here who knows of the cure!!

    Happy new year!

  2. #2
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi - try pressing OK twice. Comes from here:

    http://www.digitalspy.co.uk/forums/s....php?t=1400330

    Mine doesn't seem to have that problem though.
    Last edited by vxvirgin; 2nd January 2011 at 11:27.

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nice one for that info, i'll give it a try!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •