User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Urgent help!

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Urgent help!

    guys ive went to start the car to go somewhre for the bells and after the ignition nothing!

    the battery light stayes on and the traction light stays on, the battery isnt flat as everything works and its not even trying to turn over.

    my computer stuff cant connect to the ecu for whatever reason, i tried dissconecting the bat and connecting it again but nothing.
    any ideas?

  2. #2
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's a flat battery. Get a jump start before looking at other causes.

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its not the battery, the laptop isnt picking up the ecu.

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    That's because the engine isn't running.

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no its not mate.

  6. #6
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok let us know how you get on.

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    any one else got any suggestions?

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    didnt mean to be cheeky mate just really ****** off.

  9. #9
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have No idea. But as you can see there are not too many members on here tonight. Might be worth "bumping" the thread tomorrow.

  10. #10
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry but have you actually checked the battery with a multimeter?

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help with 2.0t .....I'm under it now
    By ROCKATANSKY in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 30th January 2011, 18:28
  2. Need urgent help
    By cbetts2005 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th September 2009, 01:07
  3. Urgent help!
    By Kieran1981 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 29th July 2009, 19:17
  4. urgent
    By jones20002uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st April 2008, 17:10
  5. Urgent or not so urgent ?? Service Warning Light
    By martinh67 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2007, 09:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •