User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Help needed!!

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    Corby Glen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help needed!!

    Does any one no how to find the ident code for the CIM??

    I have a 2.2 sri 2002.

    Many thanks

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont knwo the code but normaly reseating the blue fuses in the boot fix most problems

  3. #3
    Regular Member
    Join Date
    May 2008
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This link shows a CIM with ident code UZ. This will of course vary depending on model / trim etc.http://cgi.ebay.co.uk/VAUXHALL-VECTR...item4152924141

  4. #4
    Regular Member
    Join Date
    Dec 2010
    Location
    Corby Glen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Reseating?? as in taking out and putting back in?? i'm 99 percent sure its cim, boot won't work unless its with key, no cruise control, dials dying every day, indicators have stopped working once, etc

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try replacing fuse 17 in the fuse box at the right hand end of the dashboard. (Replace it even if it looks fine).

  6. #6
    Regular Member
    Join Date
    Dec 2010
    Location
    Corby Glen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Jezzy View Post
    Try replacing fuse 17 in the fuse box at the right hand end of the dashboard. (Replace it even if it looks fine).
    i did take it out and cleaned it but not replaced. will give that a try, thanks jezzy

  7. #7
    Regular Member
    Join Date
    Dec 2010
    Location
    Corby Glen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have replace fuse with brand new one and no luck.

    Also today took me 10 mins to start it cos of car with padlock symbol!!! so i guess its a new CIM for me then!! great!!! :-(

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    287 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    ways to get ident.. Remove and visually look, or scan with vaux-com or tech2 it will report it or phone Vx parts and ask for a new one/part number
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Regular Member
    Join Date
    Dec 2010
    Location
    Corby Glen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Phone vx parts!!! i never thought of that!!!

    Many thanks plasma!! :-)

    What am i looking at price wise for a new CIM fitted and tech2??

  10. #10
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Quote Originally Posted by seannygoat View Post
    Phone vx parts!!! i never thought of that!!!

    Many thanks plasma!! :-)

    What am i looking at price wise for a new CIM fitted and tech2??
    Warning: Be ready for 'You'll have to bring it in so we can plug it in and take it from there, sir.'

    While I was getting my handbrake recall done last year I overheard someone being told the standard Tech2 rate.... charged in 1 hour blocks at £63.80 + vat.

    Go to parts desk first.... your VIN will come up on EPC and narrow down which CIM was fitted to that chassis (anyone with EPC should be able to tell you that).... and that costs nothing to find out.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. help needed
    By sebadee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2011, 19:57
  3. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  4. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  5. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •