User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Oh oh. 3.2 Vectra Breakdown and Tow Away

  1. #1
    Regular Member
    Join Date
    Dec 2009
    Location
    Mandurah, Western Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Oh oh. 3.2 Vectra Breakdown and Tow Away

    Sorry to hear my UK friends are struggling with freeezing conditions etc Yeah, well... had the car serviced two weeks ago to make sure she was hunky dory for Christmas and the New Year. This usually involves a fair bit of travelling. The garage assured me it was all good, but needed a couple of new tyres. Organised that. Get her home, and on start up next morning thought I heard what is used to sound like to me when a water pump is on the way out. A bit rattly. A bit noisy. Hmmm. Anyway, off on a 1300 kilometer round trip. I noticed on Boxing Day (half way into our journey) that the rattling sound was getting louder, but what can you do? Everything is shut anyway. Drove home. Had to leave this morning on a 200 kilometer trip. Thought to myself "god, I hope that water pump or whatever it is holds out for a couple more days". Got about 160 ks (100 miles) and all of a sudden the overheating light is on and the water sign is on. I stopped immediately. The car had been running fine despite the noisy pulley and running nice and cool as well. (It has been hot here in Australia.) I checked under the bonnet - outside belt was off the pulleys. I reckon it was the top pulley that had been making the noise I reckon it had seized, and had thrown the belt off in the process. The car was a tow away job - back home. Very disappointed that 1) something in the pulleys and timing belt kit and water pump etc I bought (from a UK on-line supplier) and had installed only 12 months ago has already failed; and 2) the mechanic at the garage didn't notice a noisy pulley when he serviced the car not two weeks ago. I'll keep you posted.

  2. #2
    Regular Member
    Join Date
    Dec 2009
    Location
    Mandurah, Western Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah, so the serpentine belt has come off and the rattle noise seemed be coming from the top pulley. Tensioner?

  3. #3
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sure sounds like a faulty tensioner but best have every pulley and the water pump re-checked mate

  4. #4
    Regular Member
    Join Date
    Dec 2009
    Location
    Mandurah, Western Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Derek!

  5. #5
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    At least your water pump isn't also driven by the timing belt, as it is on the 1.9 diesel.

    Whose idea was that I wonder?!

    3.2's do have a habit of eating water pumps if you read back through some previous threads.
    Last edited by diesel dog; 28th December 2010 at 12:10.

  6. #6
    Regular Member
    Join Date
    Dec 2009
    Location
    Mandurah, Western Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks mate. Yeah, well I don't think it was the water pump. Like I said, the whole lot was replaced only 12 months ago. The car is being towed to the garage and they will sort it. Anyway, Happy New Year and I will post an update.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Breakdown? :-s
    By Xerath in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th September 2011, 10:33
  2. Breakdown cover
    By MickAP in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 2nd September 2011, 16:26
  3. Which breakdown cover?
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 19th March 2009, 21:50
  4. Yet another breakdown
    By Triple Trouble in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 17th December 2007, 23:21
  5. Car Breakdown
    By LAV6Y in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 2nd March 2007, 22:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •