User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: error code

  1. #1
    Regular Member
    Join Date
    Apr 2010
    Location
    redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default error code

    Got another error code P0620 and had only recently got this after changing my battery. Help please.

  2. #2
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    P0620 Generator Control Circuit. Have you tried disconnecting the negative terminal, leaving it a minute or so and reconnecting it?

  3. #3
    Regular Member
    Join Date
    Apr 2010
    Location
    redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes tried that, i took the battery off again to see if i might of knocked something when i reconnected it but it all looked fine. Took the car for a spin on the duel carridgeway after i reconnected the battery and i lost all the power in my car the only thing thas was running was the engine so had no power steering the brake servo unit did not work basically anything that uses electric did not work.

    Luckily i managed to get the car home in one piece.

  4. #4
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Silly question but why did you change the battery? Do you have a multimeter tester?

  5. #5
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like possible alternator fault. Check the voltage of the batt with engine off and with engine running.
    Check the connections and earth points are secure.

  6. #6
    Regular Member
    Join Date
    Apr 2010
    Location
    redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Changed battery because i have got another fault code p0380 and some one on this site told me to try and change it as some times it can throw that type of error.

  7. #7
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Did you check voltage from the alternator first? Should be between 13.5v and 14.4v with the engine running, at the battery.

  8. #8
    Regular Member
    Join Date
    Apr 2010
    Location
    redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No i do not have a multimeter

  9. #9
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Do you know anyone with one? Think you need to check the voltage first before doing anything else.

  10. #10
    Regular Member
    Join Date
    Apr 2010
    Location
    redditch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got myself a multimeter so i am going to check the battery in the morning but i have never used a multimeter before so i will have a little play with it before hand. would it be correct that before the engine running the battery should pull about 12v and when the engine is running it should read 13.5v - 14.5v?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error code reading and code readers
    By Ben50n in forum Engine & Drivetrain
    Replies: 14
    Last Post: 27th August 2012, 16:43
  2. error code 10 1 3 10
    By 6009tristanb in forum Engine & Drivetrain
    Replies: 13
    Last Post: 27th June 2011, 16:31
  3. error code
    By riauba in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th December 2010, 21:43
  4. Error code help
    By Cat_J in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 18th January 2010, 17:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •