User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: FAN BLOWER NOT working at all....

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    Bury St Edmunds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default FAN BLOWER NOT working at all....

    Hi everyone,
    Two days ago I have visit a car wash and back home, next day I`ve noticed that my fan blower not working on any speed Can someone help?
    I read some information here about resistor need to be fix but only if fan is working on speed 4 but not 1,2,3. Well, my fan is not working at all and I need some help from U guys. I just cleaned drain tube as it was all blocked in, I`ve also try to move a fan by hand and its moving quite good.
    Now I`am thinkin about having a go with resistor.
    I ring few of a auto-electricans around Bury St Edmunds but most of them are shut till first week of january Just one of them pick up the phone and told me that he need to check the fan motor first, and if resistor needs to be replaced he will charge me 75 quid max but he`s available to do this job on 4th of Jan
    Will be grateful for any advice. Thanks!

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Im sure someone on here said the resistor is available from Maplins for pennys. Sure there is a how2 for this.

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes it is maplin RA23A 82pence its easy to do as well

  4. #4
    Regular Member
    Join Date
    Dec 2010
    Location
    Bury St Edmunds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    should be fine when I get the thermal fuse? Like I`ve said before... fan is not working at all on any speeds. :-/

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    Bury St Edmunds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So, I don`t need a new resistor? just need a thermal fuse? and must be exactly that one on maplin website?

  6. #6
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Radek996 View Post
    So, I don`t need a new resistor? just need a thermal fuse? and must be exactly that one on maplin website?
    no you can put a banana there but it wont work (sorry could not resist it)

    well its best to use as advised as thats the same as that has been removed and is proven not to burst in to flames and ruin your car

  7. #7
    Regular Member
    Join Date
    Dec 2010
    Location
    Bury St Edmunds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will give it a go before I will go to electricans :-/
    What alse should I try If that dosn`t help?(fuse replacing)

  8. #8
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    blue relay on left when you have glove box out

  9. #9
    Regular Member
    Join Date
    Dec 2010
    Location
    Bury St Edmunds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thx m8. Do I need SOLDERING IRON for fuse replacing?

  10. #10
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no strip back a connector block and use that

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. blower speed 4 not working. 1,2,3 OK
    By sunbeam in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 4th March 2013, 15:55
  2. Heater blower stopped working
    By owb82 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 24th September 2009, 18:24
  3. blower only working on number 4
    By damadom in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 30th January 2009, 17:28
  4. Heater blower has stopped working
    By Dave1971 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 3rd September 2008, 12:55
  5. Blower not working correctly
    By djr69uk in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 30th April 2008, 16:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •