User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: totally gutted! big electrical problem i think!

  1. #1
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default totally gutted! big electrical problem i think!

    hi all, finally after my big wait i went down to glasgow today to collect my gsi. on the way up the road everythin was good. fantastic actully most fun ive had in ages, now heres the big BUT! i went to go and get the wife from work got in the car started her up and the interiour light would not go out! i had a door open symbol well sort of one cos the little display looks a bit dodgy but not to bothered about it but the only way i could turn the inside light out was to pull the bulbs! and the door open kinda symbol is on all the time! the light would not go out even wen i got out the car and locked it! also the rear number plate lights were on????????????????????????????????????? but they have now started to behave! please help!! must have been bad this year santa is punishing me!!!

  2. #2
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The door prob could simply be a goosed door sensor. Also, when the car is fully unlocked, just the rear numbler plate light comes on, so that sounds normal to be honest. Hope this helps.

    Ive never had cause to for the door sensors, they are probably something more complex on the C and not like the old push rod sensor things.....lol

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take the door switch out and disconnect it to see if the door light goes out. Unless you have already done that??? First, the cheap ideas
    Now I need a turbo to keep up!

  4. #4
    Regular Member rjw's Avatar
    Join Date
    Oct 2010
    Location
    cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above definitley sounds like a dodgy door switch, jammed in the open position, just gotta find out which door it is,
    number plate lights are auto on when the car is unlocked.

  5. #5
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers! this is what i hoping i assume that this would cause the light to stay on all the time as well? any idea how i could find out witch sensor is the problem? i consider my self mechanicly minded so would have a go at sorting it ma sel, spelling not such a strong point tho! lol

  6. #6
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Take the door switch out and disconnect it to see if the door light goes out. Unless you have already done that??? First, the cheap ideas
    but witch one! lol are they easy ish to get to?

  7. #7
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by TimTay View Post
    cheers! this is what i hoping i assume that this would cause the light to stay on all the time as well? any idea how i could find out witch sensor is the problem? i consider my self mechanicly minded so would have a go at sorting it ma sel, spelling not such a strong point tho! lol
    Unsure of location sorry mate, never had cause to check or even think lol But do one by one and see which makes a difference. Obviously, only have the door open yur working on as trying to fix one side with the other open is going to defeat the object lol

    Id try the drivers side 1st as I guess this will have had the most use ??

    Hope you manage to sort it mate, let us know.

  8. #8
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also, I guess it could even be the boot, dont forget about it

  9. #9
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks guys, gonna let the kids rip open the prezzies in the morning then gonna go outside and start ripping mine apart! lol hopefully its the stupidly low temps up here causing havok! will let all know the outcome! finger crossed!

  10. #10
    Regular Member keefy*2010's Avatar
    Join Date
    Jul 2010
    Location
    Grain, Rochester,Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : 1.9Cdti 150

    Year : 2007

    Default

    On another thread a member said there isn't any door switches it is done by electronics to be honest I have never looked for the switches. Perhaps someone will come along with the answer.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Totally gutted
    By conman in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 11th January 2013, 18:52
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. Electrical problem
    By damm in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 27th December 2010, 11:57
  4. Electrical problem, please help!!!!!
    By alancollier in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 5th July 2010, 18:44
  5. Electrical problem please help
    By alshel in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 17th September 2008, 22:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •