User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Aftermarket head unit/date on screen

  1. #1
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Aftermarket head unit/date on screen

    Hello

    I have installed an aftermarket head unit to my veccy, but I am wondering which wire to disconnect to stop the date from disappearing from the screen when I turn the radio on.

    Regards

    Dave
    Last edited by Jonsey; 23rd December 2010 at 12:19. Reason: typo

  2. #2
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone got an idea...

  3. #3
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try them one at a time?
    Now I need a turbo to keep up!

  4. #4
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    From memory it's pin 5 if it's a pre-face with a standard ISO connection, usually labelled up on the head unit as the electric aerial lead in the loom (have a dig around in my original ICE thread I think it's in there). However, be warned if you do disconnect that wire, any steering control adaptors you have plugged in will stop working as that's also the signal wire for the steering wheel controls.

    I did this on mine and to start with was very pleased with myself for keeping the date on the screen, however soon realised what was causing my steering adaptor not to work lol
    Last edited by Ian-Highlander; 28th December 2010 at 20:49.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  5. #5
    Regular Member Jonsey's Avatar
    Join Date
    Oct 2010
    Location
    Walkden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Ian just got it sorted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aftermarket head unit
    By Alansvecky in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd December 2011, 20:23
  2. New head unit and time date and BC
    By Rob12 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 11th October 2011, 19:22
  3. Need help for installing aftermarket Head Unit
    By the-converter in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th October 2010, 16:00
  4. Help with aftermarket head unit
    By siross in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 19th April 2008, 12:39
  5. date display on vectra info screen when turning on aftermarket radio?
    By svpworld in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 3rd September 2007, 11:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •