User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: HID`s both sides went tonight? HELP!

  1. #1
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID`s both sides went tonight? HELP!

    My missus got stuck in the veccy tonight, and first one side went, then the other? I was wondering if, with all the reving trying to get out of the snow, that I have burned them out? Is it possible to do this?

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Did she start the car with them switched on? I find that if you turn the engine over with then switched on they throw a fit and don't work.

  3. #3
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, the car stalled several times trying to get out of the snow......how much are the replacement bulbs?

  4. #4
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wise advice as they do throw a wobbly if they get constant re-start's hence why it is never wise to fit them in main beam units.
    It may be worth letting them settle as it is a toss up between the ballasts and the bulbs as to which will have given up the ghost.

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    I always start, or re-start car 1st...

    On a couple of occasions one has not lit, or the warning light comes on. and no amount of switching the light switch on/off solves it...

    Engine off, re-start then hit the HID's and all is well. Try it...

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    indeed the one time that mine failed on the old signum ... they restarted after about 20 minutes - so try again they may now be ok

    0-Large smile ......every time it's driven

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    How is it now Pete, if it is indeed the problem mentioned above they should have sorted themselves by now.

  8. #8
    Regular Member
    Join Date
    Jan 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by leemarksmith View Post
    I always start, or re-start car 1st...

    On a couple of occasions one has not lit, or the warning light comes on. and no amount of switching the light switch on/off solves it...

    Engine off, re-start then hit the HID's and all is well. Try it...
    Have to agree with that.
    Had the exact same thing and at first thought "Oh no!!!", but as said, by switching off the lights and ignition, then restarting and then switching the lights on again all seems well.

  9. #9
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wierd? tried them again tonight when I got home, and they are now working fine? very odd?

  10. #10
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does the same

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Off, sides, dipped
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 21st December 2011, 17:39
  2. Just a quick one, debadging sides yes or no?
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 31st October 2010, 12:46
  3. Front Finished and Rear Coming Along Nicely - Sides Still to Change!
    By nickabbott2008 in forum Quick Photo Album
    Replies: 22
    Last Post: 10th June 2009, 20:22
  4. 5 a sides
    By Graeme in forum General Chat
    Replies: 9
    Last Post: 9th April 2006, 22:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •