User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: traction control

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question traction control

    when the traction control cuts in i get this weird noise like a scouring disc sound dose this sound right or is there something wrong its a z20net.thanks

  2. #2
    Regular Member
    Join Date
    Aug 2010
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does!!!

  3. #3
    Ex RO - East Region soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I know the ABS does ........
    cant say ive ever had t/c kick in

  4. #4
    Full Member RichM's Avatar
    Join Date
    Sep 2008
    Location
    Bracknell
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yup, mine does it too. It's normal. Sounds similar to the abs grinding.

  5. #5
    Regular Member
    Join Date
    Aug 2010
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    more like an over dried out bearing noise

  6. #6
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)

    Default

    i hear nothing when mine kicks in... i can only tell by the dash lights and the power drop off if i am going fast around an empty roundabout, more recently in this snow and ice, still no noise...
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  7. #7
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I hear nothing either :S

  8. #8
    Regular Member
    Join Date
    Aug 2010
    Location
    herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    what could be making this noise then any ideas

  9. #9
    Full Member RichM's Avatar
    Join Date
    Sep 2008
    Location
    Bracknell
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's a noise when it first kicks in not when it's operating on mine. Is yours the ESP+ traction control?

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine makes a noise like a spring twang and quite loud at that but only when there really spinning.
    Last edited by rushy; 23rd December 2010 at 00:44.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my traction control how to
    By jpbroad1970 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 25th April 2012, 20:01
  2. traction control
    By ggg1979 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 17th December 2009, 18:07
  3. 2.0T Traction Control
    By kryton01 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th October 2009, 17:18
  4. traction control
    By jsnlvxr in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 30th January 2009, 21:56
  5. traction control
    By jamesv6 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 14th August 2006, 00:13

Visitors found this page by searching for:

vectra c sound traction

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •